BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-29-2005, 01:10 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Model: 7700
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 6710 does not work after installing new LCD

Please Login to Remove!

The LCD screen cracked on my 6710 unit and while it was still working I ordered a new one and it came today. I followed the instructions and replaced the LCD but now the unit does not work. I put the old screen in and it still does not work. There does not appear to be any obvious problems when you look at the inside of the unit. Are there any obvious things I should be looking for in order to get it running again?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

John Deere MC crawler tractor pair of main frame supports Tag #060
$800.0
John Deere MC crawler tractor pair of main frame supports Tag #060 pictureHP HEWLETT PACKARD LIGHTWAVE MULTIMETER 8153A TEST LAB LABRATORY MAINFRAME USED
$203.06
HP HEWLETT PACKARD LIGHTWAVE MULTIMETER 8153A TEST LAB LABRATORY MAINFRAME USED pictureMidtronics CTU-6000 Celltron Ultra Battery Analyzer CTU6000 Mainframe ONLY
$999.95
Midtronics CTU-6000 Celltron Ultra Battery Analyzer CTU6000 Mainframe ONLY pictureTektronix Five-Bay Traveler Mainframe / Power Module (TM 155)
$213.75
Tektronix Five-Bay Traveler Mainframe / Power Module (TM 155) pictureTektronix Mainframe Power Module and AM 503A Current Probe Amplifier
$50.0
Tektronix Mainframe Power Module and AM 503A Current Probe Amplifier picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.