BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-29-2005, 01:32 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
JDWallace's Avatar
 
Join Date: Mar 2005
Location: CST
Model: 9530
Carrier: Verizon
Posts: 283
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nextel...network problems?

Please Login to Remove!

I have talked to a few people accross the country, so I am not loosing it like I thought I was. Is anyone else having network problems with PINs not being delivered or the BB Messenger not working? This has been going on for the last 2 days. Any takers.............?
__________________
I95/I730/I860/I870/BB7520/BB8830WE/BB8330/BB9530
Can You Hear Me Now?


www.breachbangclear.com
Offline  
Old 12-29-2005, 01:36 PM   #2 (permalink)
No Longer Registered.
Guest
 
Posts: n/a
Default

Mine's been acting since Christmas! When I turn on my phone it takes about 2 hours before anything is sent or received.

Did the hard reset and still it is acting like this for 6 straight days now. And talked to nextel support and it seems I don't have network problems in my area. They said could be my SIM card... what the...
 
Old 12-29-2005, 02:15 PM   #3 (permalink)
Knows Where the Search Button Is
 
FiftiesDean's Avatar
 
Join Date: Apr 2005
Location: Pittsburgh, PA
Model: 7630
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Blackberry 7520: BlackBerry7520/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

I'm having problems as well here is Florida. My data is erratic and I'm dropping calls more tha ever. I filled out a form and they called me 5 days later and said they would send a field engineer out to check things out.
__________________
Pin: 300FDAA2
Offline  
Old 12-29-2005, 02:16 PM   #4 (permalink)
Knows Where the Search Button Is
 
FiftiesDean's Avatar
 
Join Date: Apr 2005
Location: Pittsburgh, PA
Model: 7630
Carrier: Verizon
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Blackberry 7520: BlackBerry7520/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

I'm having problems as well here is Florida. My data is erratic and I'm dropping calls more tha ever. I filled out a form and they called me 5 days later and said they would send a field engineer out to check things out.
__________________
Pin: 300FDAA2
Offline  
Old 12-29-2005, 02:29 PM   #5 (permalink)
Knows Where the Search Button Is
 
mboltcocacola's Avatar
 
Join Date: Aug 2004
Location: Houston, Texas
Model: 7100i
Carrier: Nextel
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having problems in the Southeast Houston area two days ago, but it came back online yesterday with a stronger signal than ever before. I think they are working to expand coverage in my area.
__________________
MBolt
Offline  
Old 12-29-2005, 03:44 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

no issues for me in the northeast
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 12-29-2005, 03:57 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
JDWallace's Avatar
 
Join Date: Mar 2005
Location: CST
Model: 9530
Carrier: Verizon
Posts: 283
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see how fiftiesdean's wireless response doubled..has been doing that to me too. I have tried the master resets and everything....I guess I will stick it out a litle longer before getting enraged!
__________________
I95/I730/I860/I870/BB7520/BB8830WE/BB8330/BB9530
Can You Hear Me Now?


www.breachbangclear.com
Offline  
Old 12-29-2005, 05:52 PM   #8 (permalink)
Thumbs Must Hurt
 
NewBee Wins's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 8330
PIN: 31B4F329
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm with Murph........no issues in the NE. Hope we don't encounter any either!
__________________
Google Talk: trey0702
Offline  
Old 12-29-2005, 06:19 PM   #9 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

all clear in the atl
Offline  
Old 12-29-2005, 06:24 PM   #10 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

No problems in Los Angeles except for the usual weirdness.

-MrKyoo
Offline  
Old 12-29-2005, 06:30 PM   #11 (permalink)
No Longer Registered.
Guest
 
Posts: n/a
Default

I'm about to go to NEXTEL store and get the i870. I have been with the nextel support since this morning and still can't solve the problem. They said there is no network issue in my area.

did the master reset, software reinstalling.... but none!!!

I'm calling them again now co'z it is just not working!!!!
 
Old 12-29-2005, 06:35 PM   #12 (permalink)
CrackBerry Addict
 
kurrupt_1's Avatar
 
Join Date: Sep 2005
Location: SoCal
Model: 9700
OS: 5.0.0.979
PIN: 2159FC90
Carrier: T-Mobile
Posts: 606
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't noticed any issues in SoCal.
Offline  
Old 12-29-2005, 06:51 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Calabasas, CA
Model: 8330
Carrier: TMO8120 & Sprint8330
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default network problems in hawaii too

For me, 10 days back is how long it's been with intermittent data & delivery problems, and at least the last 2-3 days where i've had severe data & delivery problems. but it's odd --these delays or issues have nothing to do with my browser or general internet service, but with data delivery of things like "data not retrieved" on delivered e-mails, SMS and MMS messages.

or, as i've tested even for myself, complete NON-delivery of SMS/MMS messages. i even tried to isolate this to certain carriers (for example, my non-blackberry nextel has issues receiving tmobile SMS) but alas, this is an equal-opportunity slowdown.

and, since i was trying to also make sure i wasn't being schizophrenic by myself, there is no correlation with this "outage" and the varying signal strengths that i get throughout the day. i can have the highest signal and receive nothing, or have the 'X' and receive nothing.

the system will also try to act sophisticated (facetious, here) but basically, i will get SMS/MMS messages that are stamped with the time sent from the originator which will appear much earlier than when i receive them, or sometimes clearly receive messages late, but the time stamp will indicate the time i received them. {shrug}

another issue here (sorry for the rambling) is i will receive SMS/MMS messages in non-sequential order; for example, i will get the 2nd & 3rd message in a series of 3 before i even receive the 1st.
Offline  
Old 12-30-2005, 12:06 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
fliedlice's Avatar
 
Join Date: Jan 2005
Location: Orlando
Model: 8700G
Carrier: T-Mobile
Posts: 297
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

I've only noticed the problems with sms/mms here in Orlando. Don't seem to be having the same problems with delivery of email.
__________________
Searching for a new blackberry......I just cant stay away.
Offline  
Old 12-30-2005, 10:56 AM   #15 (permalink)
No Longer Registered.
Guest
 
Posts: n/a
Default

After reinstalling the core applications (they said it might be corrupted), I still have the same issue this morning. Clock icon and the red "X" icon on the left side of my emails. I know it is not my unit since I have full signal and never had those "dropped calls" issue.

Anyway, the person I talked to this morning assigned me a new IP addy and hopefully that should solve it.
 
Old 12-30-2005, 11:39 AM   #16 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7520
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default device in cal mode

DOES ANYONE KNOW HOW TO FIX OR GET OUT OF THIS MODE.....NEED HELP! THANKS
NEXTEL 7520
Offline  
Old 12-30-2005, 11:42 AM   #17 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by JOHNFMACEDO
DOES ANYONE KNOW HOW TO FIX OR GET OUT OF THIS MODE.....NEED HELP! THANKS
NEXTEL 7520
what mode? caps lock mode? press the caps lock button again
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 12-30-2005, 11:42 AM   #18 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wrench > Security > Master Radio Reset

Password is
0000
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 12-30-2005, 11:44 AM   #19 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7520
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Device In Cal Mode? Any Fix For This Problem
Offline  
Old 12-30-2005, 11:50 AM   #20 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7520
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Nextel 7520 Is Stuck In Device In Cal Mode How Do I Get It Of This Stage?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.