BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2010, 11:59 AM   #1 (permalink)
CrackBerry Addict
 
hyedipin's Avatar
 
Join Date: Jul 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile 2001-2007, AT&T 8/26/07 ->
Posts: 640
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default Fastest Network but Slow download speeds

Please Login to Remove!



According to this, AT&T is the fastest network, but I don't get anything near these speeds with my 9700. Whenever I try to open an attachment or whenever I am trying to stream a video/audio, it takes forever.. Even on BBM, when someone sends me a picture, it takes a while to download and open. When I mail some pictures same thing, although I can see upload speed is much slower.

If you compare this to older DSL services, it should open the attachments almost immediately.
__________________
Z30, AT&T
Offline  
Old 06-03-2010, 01:01 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Those numbers really don't mean a whole lot, IMHO, and are using gathered in a lab under more or less ideal conditions. Your speed depends on many factors, most of which you can't control, such as your connection, device processor and memory, your distance to the tower, tower congestion, weather, etc. You can't compare it to a PC, cable or DSL either.

In general, GSM 3G should average about 400-900 kbps, and max at about 3.6 mbps download, upload is considerably slower. EDGE is 50-125 kbps download and max at 236 kbps.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 06-03-2010 at 01:03 PM.
Offline  
Old 06-03-2010, 05:38 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,221
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

I wonder who paid for the test?
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 06-03-2010, 05:43 PM   #4 (permalink)
CrackBerry Addict
 
hyedipin's Avatar
 
Join Date: Jul 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile 2001-2007, AT&T 8/26/07 ->
Posts: 640
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

You don't understand. When I tether my 2G 8900 to my laptop the speed is perfectly fine, near what is posted above, but the browser/downloads/music right on the blackberry is always extremely slower, obviously there is a bottleneck somewhere within BB OS or Hardware, most likely memory or processor limitation.
__________________
Z30, AT&T
Offline  
Old 06-03-2010, 06:33 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

I understand what you are asking. But .......

Like I said, it depends on a lot of variables. Unless you are doing a side by side comparison, sending and receiving the same files, at the same time, it really means very little.

What are you using to judge your download and upload speed?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-03-2010, 07:22 PM   #6 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

When I had AT&T service here in the wilds of northern NJ, I found I was always connected to the 3G network but speeds were no better than EDGE on T-Mobile. I jumped to Sprint and the difference was absolutely stunning. I think AT&T's 3G network is so saturated that the speeds users get in the real world are often a terrible disappointment. I blame all those friggin' iPhone users.
Offline  
Old 06-03-2010, 08:22 PM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Tower congestion is one cause - as I said.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-04-2010, 09:20 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2010
Model: 9630
OS: 5.0
Carrier: Sprint
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It takes BBs a little longer to process the data coming in, therefore you are limited to your device's processor. I remember there was a blackberry 870x for VZW that came out a few years ago. It was 3G, but the processor was only 80mhz, so the actual speeds were slower than 1x data.
Offline  
Old 06-04-2010, 09:21 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2010
Model: 9630
OS: 5.0
Carrier: Sprint
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
When I had AT&T service here in the wilds of northern NJ, I found I was always connected to the 3G network but speeds were no better than EDGE on T-Mobile. I jumped to Sprint and the difference was absolutely stunning. I think AT&T's 3G network is so saturated that the speeds users get in the real world are often a terrible disappointment. I blame all those friggin' iPhone users.
I dont like iPhones either. They have saturated ATTs network!
Offline  
Old 06-04-2010, 11:16 AM   #10 (permalink)
CrackBerry Addict
 
hyedipin's Avatar
 
Join Date: Jul 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile 2001-2007, AT&T 8/26/07 ->
Posts: 640
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

I agree with you, when loading google maps or streaming audio it is not even close to EDGE in some cases.
__________________
Z30, AT&T
Offline  
Old 06-04-2010, 06:22 PM   #11 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,221
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

One possibility is the sending server is overloaded also. And I did understand your question, again some things are not what they seem to be regardless of what is shown.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.