BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2010, 06:13 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9630
PIN: N/A
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation EDGE does not appear in capital letters

Please Login to Remove!

This is Kunal from Mumbai, India

I own the Blackberry Tour 9630 which I purchased from Verizon in the US.

After moving to India, I unlocked the phone and have been using the Vodafone service here since the past 6 mths. I decided to activate my Blackberry email service and to my dismay, it has been 5 days and I still havent been able to latch my handset to the network.

So this is what has happened. I went to Vodafone and asked them to check my sim card. After having done all the basic troubleshoots and getting my sim replaced, edge still appears in small letters.

The explanation that I get from the service people is that my SIM card is of a certain series which apparantly does not work with my phone. I inserted 2 other sim cards on the same network with the same service, and they just work fine.

My Simcard on the other hand works fine in all other blackberry phones except the TOUR (9630). So the solution which I have gotten till now is that I either have to change my phone or my number.

I have already spent a lot on this phone and cannot change my number since I have been using it since 5 yrs now.

Please help if anyone has any solution.

Is it a software glitch, hardware or service glitch? Please help

Thanks

Kunal
Offline  
Old 06-10-2010, 06:44 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,034
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Have you tried a battery pull?

Are you sure the BB data plan is activated?

Replace the SIM card with one that works.

Lowercase "edge" generally means you are not connected to RIM services.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-10-2010, 07:53 AM   #3 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

Remember - you need a BlackBerry data plan, not a general "internet" plan.
Offline  
Old 06-10-2010, 12:49 PM   #4 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9630
PIN: N/A
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I have tried pulling out the battery and doing a hard reset, and that does not work.

The funny thing is, I also have an old Curve (8310) which my dad uses, and the blackberry service works just fine in that.

The other funny thing is that I tried using two other simcards and the blackerry service worked just fine with both those sim cards on my phone.

I have also replaced the simcard once; what the vodafone person told me is that the series in my simcard (which remains the same for any x number of new simcards that I change on my current number) does not match with my particular phone.

The same sim card works on other phones and other sim cards work on my phone (ie the Blackberry Service) but its just that my phone with my sim dont work.

That is what doesnt make sense to me, but it seems to be a technical fault which no one knows who to blame, the service or the phone.
Offline  
Old 06-10-2010, 01:22 PM   #5 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

When you put your SIM card in the new 9630 did you log into your BIS page and enter the new device's IMEI and PIN. You need to ensure that particular device is associated with your data plan.

Also, do you have service books for the 9630? The procedure for the Storm should work for the Tour: Unlocked Storm on AT&T or T-Mobile
Offline  
Old 06-11-2010, 01:10 AM   #6 (permalink)
Thumbs Must Hurt
 
shahzadk007's Avatar
 
Join Date: Oct 2009
Location: Peshawar, Pakistan
Model: 8520
PIN: N/A
Carrier: Ufone
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ask the Operator to get you the new model SIM with the same number. It will surely resolve your issue.
__________________
---
Shahzad Khan
Blackberry Support Engineer
Islamabad, Pakistan
Offline  
Old 06-11-2010, 05:57 AM   #7 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9630
PIN: N/A
Carrier: Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply guys.

Shahazad,

I am using an H-3 sim card, how would they know which series sim card to use. Would you know which sim would match my phone, if I can give you my IMEI and SIM number?
Offline  
Old 06-13-2010, 07:10 AM   #8 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: batelco
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default edge problem

It is quite true that you never get proper answers to some technical problems like you are facing today. I understand the gravity of your situation.

I have spent too much money & time on this Blackberry craze. The first I ever bought in this category is 8120. The lower case edge never turned up to bold thus far. I have not taken care of my proof of purchase as I relied on quality. Anyway I have heard from the people who handle in this country that it is simply blocked. It has to be unlocked etc. May be the PIN itself need change, etc. I purchased it in this country itself but is manufactured in Canada. So far I have had no chance of using it for what it is intended.

Ultimately I had to purchased a latest one because of my craze although it was unfit to my wallet. The same chip works fine. I think either the modem does not work or some hardware problem right from the time I purchased it from Carrefour in Bahrain.

If you have got a solution please let me also know. I am trying my best to find the solution whatever, as it is a sting in my head, after spending so much for just the craze.


Appreciate listening from you. I think RIM should be able to resolve this.

Sincerely with Regards,

SK





Quote:
Originally Posted by ikunal View Post
This is Kunal from Mumbai, India

I own the Blackberry Tour 9630 which I purchased from Verizon in the US.

After moving to India, I unlocked the phone and have been using the Vodafone service here since the past 6 mths. I decided to activate my Blackberry email service and to my dismay, it has been 5 days and I still havent been able to latch my handset to the network.

So this is what has happened. I went to Vodafone and asked them to check my sim card. After having done all the basic troubleshoots and getting my sim replaced, edge still appears in small letters.

The explanation that I get from the service people is that my SIM card is of a certain series which apparantly does not work with my phone. I inserted 2 other sim cards on the same network with the same service, and they just work fine.

My Simcard on the other hand works fine in all other blackberry phones except the TOUR (9630). So the solution which I have gotten till now is that I either have to change my phone or my number.

I have already spent a lot on this phone and cannot change my number since I have been using it since 5 yrs now.

Please help if anyone has any solution.

Is it a software glitch, hardware or service glitch? Please help

Thanks

Kunal
Offline  
Old 06-13-2010, 07:27 AM   #9 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,807
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Of course!
Offline  
Old 11-09-2010, 01:29 AM   #10 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9530
PIN: N/A
Carrier: Vodafone Mumbai
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am in the very same situation that you are in Kunal .. except that the EDGE in CAPS did appear on my BB with the same no .. some months ago and i DC my no for couple of months as i was travelling .. now that i have come back i activated my no and BB services ... but the edge is in small caps now .. and Vodafone Mumbai doesnt not have a solution either.

Guys if any of you have a solution please do let us know
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.