BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-15-2010, 11:42 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: Lots
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Apps 'Sent Mail' Issue

Please Login to Remove!

I've got a somewhat strange situation here, I've got a user with a Blackberry Tour with the standard Google Apps (GMail) IMAP settings [imap.gmail.com & smtp.gmail.com], configured through the Blackberry BIS

** She is not using the Google App m.google.com **

But, when she tries to send herself a reminder 'hey, get milk on the way home' the mail doesn't show up in her Inbox; but it does however, show up in her Sent mail directory

[she's sending an email from [email address] to [email address]].

Here's where it gets weird; now granted, we are running the Google Apps Connector 2.2.166.184 and BES 4.1.6, but this Blackberry is NOT on the BES server.

Just for giggles, I tried the same thing from a Blackberry that is ON the BES (which happens to be a Blackberry Curve), and it worked fine and the email shows up in the Inbox (and the Sent mail directory).

Anyone know why this is happening, and better yet... know how I can fix the issue?

Thanks!
Steve
Offline  
Old 06-16-2010, 05:50 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Gmail, (on BIS) will prevent an email from the same address as its sent to, from showing as a new email on the BB. It will refuse to push it to the BB, even if it appears as a new mail in Gmails (web) inbox.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-16-2010, 06:32 AM   #3 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange but true - I experience this too. I can't think of a *good* reason why it would be designed to work this way, but that's the way it works.
Offline  
Old 06-16-2010, 01:26 PM   #4 (permalink)
New Member
 
Join Date: Jan 2010
Model: Lots
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I guess the good news is that other people are having the same issue (misery loves company), that also answers the question 'why it's not doing that on the BES'. I appreciate the help, thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ESI MODEL 254 DIGITAL IMPEDANCE METER INSTRUCTION MANUAL JUNE 1985
$24.99
ESI MODEL 254 DIGITAL IMPEDANCE METER INSTRUCTION MANUAL JUNE 1985 pictureESI MODEL 252 DIGITAL IMPEDANCE METER INSTRUCTION MANUAL
$19.99
ESI MODEL 252 DIGITAL IMPEDANCE METER INSTRUCTION MANUAL pictureHP Agilent 4395A 10 Hz - 500 MHz Network/Spectrum/Impedance Analyzer
$3995.0
HP Agilent 4395A 10 Hz - 500 MHz Network/Spectrum/Impedance Analyzer pictureDigital Audio Impedance Tester LCD Display Speakers System Resistance Ohmmeter
$90.6
Digital Audio Impedance Tester LCD Display Speakers System Resistance Ohmmeter pictureHP - Agilent - Keysight 4395A RF Network / Spectrum / Impedance Analyzer
$7950.0
HP - Agilent - Keysight 4395A RF Network / Spectrum / Impedance Analyzer picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.