BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2006, 09:05 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 7520 / TomTom 300

Please Login to Remove!

I'm trying to pair these up so I can use the "traffic" updates that would be sent from the Blackberry 7520 to teh Tom Tom. When pairing these up the Blackberry asks for a passkey number. I've tried 0000 but that didn't work. Any help would be appreciated.
Offline  
Old 01-02-2006, 09:30 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8330
Carrier: Verizon
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default TomTom pairing

I have a TomTom 700 paired to a 7250. I had to download the latest firmware from TomTom to get it to pair. Check to see if you have the latest and greatest. I believe it came out in July 2005. I hope that helps.
Offline  
Old 01-02-2006, 09:35 PM   #3 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Why cross-post in two forums?
Offline  
Old 01-02-2006, 09:53 PM   #4 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tobenning
I have a TomTom 700 paired to a 7250. I had to download the latest firmware from TomTom to get it to pair. Check to see if you have the latest and greatest. I believe it came out in July 2005. I hope that helps.
Offline  
Old 01-02-2006, 09:55 PM   #5 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I updated and did have an older version. It is still asking for a passkey? Do you know what that number might be?
Offline  
Old 01-02-2006, 10:29 PM   #6 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed the update again and it told me to put in the passkey number 0000 which seemed to work. Now the message states it can not find the required features on the phone. Could it possibly be a set up issue on the phone? I have and use the internet browser on the phone.
Offline  
Old 01-03-2006, 03:53 PM   #7 (permalink)
Knows Where the Search Button Is
 
ipmanwingchun1's Avatar
 
Join Date: Dec 2005
Location: Georgia
Model: 8530
OS: 4.3.0
Carrier: Sprint/Nextel
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone know why on a 7520 when you add a calender item and it conflicts with an existing appointment it does not sync between the blackberry and the desktop outlook?
__________________
Ipmanwingchun1
Network Specialist

If you ain't the lead dog, the scenery never changes.
Offline  
Old 01-06-2006, 07:31 PM   #8 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7520
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to pair the two up after I updated the version as you indicated. now a new problem. When going to traffic on the TomTom it flashed audio gateway followed by video gateway in the upper right of the screen but then shows a message the required features could not be found for this phone.
I have everything on the 7520...all service available. I'm thinking it's a set up issus somewhere?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.