BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-22-2010, 06:21 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Prob

Please Login to Remove!

Hello,

I received my blackberry this morning and went to turn it on for the first time but nothing happened. Therefore, I plugged in the USB charger and again attempted to power on the device, but no luck. All I see (while the USB charger is plugged in) is a white screen, with a batter symbol that has a blue lighting bolt through it.

Any ideas?

Thanks.
Offline  
Old 06-22-2010, 06:25 AM   #2 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: Nevermind, must of been a first-time thing. Left it for about 15 minutes and the setup started.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage Micronta 22-024 Dynamic Transistor Tester w/ Instructions & Box
$5.0
Vintage Micronta 22-024 Dynamic Transistor Tester w/ Instructions & Box picturelot of 4 non Brand 2N3055 1H Transistor great deal
$9.99
lot of 4 non Brand 2N3055 1H Transistor great deal picture2N3739 MOTOROLA TRANSISTOR
$3.75
2N3739 MOTOROLA TRANSISTOR picture2N3228 RCA TRANSISTOR
$3.97
2N3228 RCA TRANSISTOR picture2N4912 MOTOROLA TRANSISTOR
$3.97
2N4912 MOTOROLA TRANSISTOR picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.