BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2010, 02:18 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: MTN
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default App World Suddenly Stopped Working

Please Login to Remove!

Hi all,

I've had my 9700 bold for a few weeks now. App world was working absolutely fine. One day it just stopped. I deleted it and then went to re-download it only to get this message: This device is not supported...

I'm in South Africa, App world IS supported here because I had it and all my friends have it...what is going on?

The only change I have made was to update my firmware to: v5.0.0.586

This is hugely frustrating, to have something work one minute and then it suddenly stops. My service provider has been completely unable to explain why I'm all of a sudden getting this device not supported message.

Please help!
Offline  
Old 06-23-2010, 09:10 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,306
Post Thanks: 43
Thanked 583 Times in 578 Posts
Default

I cannot find any reference that this OS version is supported.
why did you upgrade the OS? If it worked before then you may need to revert back.
the old adage, if it isnxxx8217;t broke donxxx8217;t fix it.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Old 06-23-2010, 09:13 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,306
Post Thanks: 43
Thanked 583 Times in 578 Posts
Default

Another thought, download the latest version of App World. 2.0 is available.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Old 06-26-2010, 03:39 AM   #4 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: MTN
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Where do I find App World 2.0? Whenever I try download off the BB App Wolrd Website I still keep getting the error message saying: This device does not meet the system requirements needed to support Blackberry App World.

As I said before, I am still baffled as to how this very Application, which worked on my phone two weeks ago, and is supported in my country; will now suddenly not work...
Offline  
Old 06-26-2010, 12:13 PM   #5 (permalink)
New Member
 
Join Date: Feb 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have wi-fi turned on? This can prevent the app world functioning
correctly if you are using it for your internet connection.

Last edited by Rude Boy : 06-26-2010 at 12:14 PM.
Offline  
Old 06-30-2010, 01:11 PM   #6 (permalink)
KOR
CrackBerry Addict
 
KOR's Avatar
 
Join Date: Sep 2005
Model: None
Carrier: Typhoid Mary
Posts: 612
Post Thanks: 7
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Rude Boy View Post
Do you have wi-fi turned on? This can prevent the app world functioning
correctly if you are using it for your internet connection.
This is incorrect. I use AppWorld on my wi-fi network all the time with no problems.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.