BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-25-2010, 08:28 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8310
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry App Icons

Please Login to Remove!

i recently updated my 8310 curve and since then when i down load apps the icons dont show up. when i go to the apps under setting they are installed i just cant access them.

i have tried many many times the "show all" trust me they are not hidden.

Any other ideas... Please
Offline  
Old 06-25-2010, 08:44 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Try the DOWNLOADS folder
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-25-2010, 10:03 AM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8310
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont have a downloads folder....
Offline  
Old 06-25-2010, 10:04 AM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

ok APPLICATIONS folder?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-25-2010, 10:07 AM   #5 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8310
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive looked in all my folders and have unhidden everything and my apps still dont show up. is there a setting im missing or what?
Offline  
Old 06-25-2010, 10:24 AM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

have you tried a battery pull?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-25-2010, 02:28 PM   #7 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9700
PIN: N/A
Carrier: Vivo
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's the same problem I put in another thread here - my "App World" icon vanished! I checked ALL folders, set the "show all" option, and it STILL does not show, though the Options->Applicatinos shows it's installed!
I tried a Battery pull - no result.
I tried uninstalling, downloading and installing it again - no result!
Offline  
Old 06-26-2010, 08:06 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
wjereb's Avatar
 
Join Date: Jul 2007
Location: NJ
Model: 9800
OS: 6.0.0.526
PIN: N/A
Carrier: AT&T - BES
Posts: 336
Post Thanks: 7
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by Jorge dAvila View Post
It's the same problem I put in another thread here - my "App World" icon vanished! I checked ALL folders, set the "show all" option, and it STILL does not show, though the Options->Applicatinos shows it's installed!
I tried a Battery pull - no result.
I tried uninstalling, downloading and installing it again - no result!
Try changing to a different theme and see if they show up.

Bill J
__________________
Blackberry not acting right? Pull the Battery!
History
8100, 8310, 8900, 9700 - Retired / 9800-Active
If someone helps you, hit the Thanks button!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.