BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-01-2010, 01:08 AM   #1 (permalink)
New Member
Join Date: Aug 2009
Model: Bold
Carrier: Personal
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default gmail client not working using wireless

Please Login to Remove!


My gmail client keeps telling me that I dont have a valid data connection when I am connected to my own private wireless network. My browser works fine so the connection is clearly working

Gmail works when I am using 3G however. I guess I need to tell it to use the wireless > 3G or something? How do I do this?

Thanks alot
Old 07-02-2010, 04:31 PM   #2 (permalink)
BlackBerry Mensa
tsac's Avatar
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,771
Post Thanks: 46
Thanked 637 Times in 627 Posts

You need to clarify a few things. Do you have a blackberry data plan? If not you need one.
Also when the phone does not have 3G what mode is it in. Is it possible the signal is in gprs and you cannot do data? It sounds like you do have a Data plan and might just be in a bad area at times.
If someone helps, tell them by clicking the Thanks button

9810 BES
Z10 on BES
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.