BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-03-2010, 09:58 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: O-howIhate-hio
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Any ideas on how to wipe info-but not "normal"

Please Login to Remove!

Had a major, major problem with my Tour last night. Getting ready for bed, decided to do a battery pull. When it boots back up, I get some uncaught exception error, which after awhile becomes a white screen with App error 523. Cannot in any way, shape or form get to anything in my Blackberry. Tried countless battery pulls (including leaving it out overnight), tried hooking it up to the DM..everything. Now I know how to wipe a device normally, but this....no idea.

Here's the problem: I store a LOT of personal info in my Blackberry, mainly in the password keeper. I go to Verizon today to see if they have any ideas (waste of time) and all they can do is ship me out a replacement, since it's still under warranty. Main problem is I'll have to send this current phone back....without a way to wipe the info, since I cannot get it to boot up without the error. Now maybe I'm making too much out of it, but I don't want any info still left on the unit. They can assure me all they want but...well, y'know.

So as it stands now, my options are this: find somehow, some way to wipe the info (which is why I'm here...hoping a guru can suggest something), sending back the unit when my replacement arrives and hoping it is truly fried (not a big fan of this alternative), or upgrading to a new phone and keeping the faulty unit in my possession, therefore costing me money for something I really don't want to spend it on. I figure why spend hundreds of dollars on something I really shouldn't have too, since the broken one is under warranty.

And while all that's pretty bad, now I'm left using my old Storm (original) while I await my replacement. After a few hours...I remembered why I upgraded to the Tour.

If anyone has a suggestion...I'm all ears.
Offline  
Old 07-03-2010, 11:09 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Does DM detect your device? If so, remove the last app you installed on your device and that should correct your issue.

If it doesn't, follow the steps in the FAQ link on what to do when JL_Cmder won't detect your device. Then DM should see it.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 07-04-2010, 07:35 AM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,727
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

What OS version are/were you running? You may be able to boot into safe mode if it is new enough (4.6+ I think). Do a battery pull, then hold the back/esc key for a few moments when the device first starts to boot. That should allow you to run a backup, and maybe even uninstall the offending app. I don't know, but I would be tempted to wipe and reinstall the OS anyway, after backing it up.

Good luck.
__________________
- Ira
Offline  
Old 07-04-2010, 08:55 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: O-howIhate-hio
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks to both of you who replied. I was already in the process of what jsconyers had suggested before I read Ira's reply, but luckily I was able to get it at least to the point where I could wipe it. Will this fix the problem? Don't know....like I said I have a replacement coming. I just didn't want to send this one back with all the info still on it. I did have to go through the entire process since JL_Cmdr would not detect.

It's interesting what you said though Ira; at the Verizon store they told me there was no "safe mode". I was running the latest Verizon update that was pushed out like the middle of June. I fully admit that I'm not a guru of the Blackberry; I guess I should have known about Verizon's "knowledge" (or lack thereof).

jsconyers, I seriously cannot thank you enough. I did search after search on what to do and came up with nothing on Google. I can now at least rest a little easier.
Offline  
Old 07-04-2010, 09:13 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,727
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

Wiping it and reinstalling the OS will get you going again. No need to replace the device. But if you put it back with same OS version, same apps, etc, there is potential for the same thing to happen at some point.

If you are running 4.6 or newer then you should have the safe mode feature. Once you are up and running you can experiment. I was able to do it first try. I don't know if there's a critical timing element with it or not.

Store employees by and large don't seem to know much, in my experience. I wouldn't go to a store for help. As you found, replace the device or sell you another is all they know.
__________________
- Ira
Offline  
Old 07-04-2010, 05:08 PM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

You're welcome. Most likely it was caused by a third party application, more than likely the last one you installed on the device. Ira's advice of safe mode should have worked as well.

Whether you decide to keep your current device or return it for the replace me, I'd advise to not install that app on the device this time around.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 07-04-2010, 05:28 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,727
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Here's an anecdote for the OP. Call it a data point.

I had been using my new 9700 for a little while when I woke up to find it on a 523 error. I did a battery pull. Same thing. I didn't know about safe mode at the time and so did a wipe and restore.

I had just upgraded Poynt, but found it hard to believe that did it. I reinstalled everything, and things were find for a couple days. Then I woke up to find the 9700 with a 507 error. I still didn't think Poynt was the problem, or at least very much doubted it. The next newest piece of software I had installed was the beta blackberry twitter app, but that could have been a week to a couple of weeks before, or longer. I had less faith in it, though, than Poynt, so I didn't put twitter back on.

That was with 5.0.0.330. I never had trouble after that. After I upgraded to .586 I put twitter back on, and I'm now on .714, still with twitter, and no problems like that since.

That's the first time I ever had something like that happen. I can count the mystery reboots on one hand for the total all through all of my blackberry experience. Was it the OS? Was it the Poynt upgrade? Was it blackberry twitter? Was it one the other apps? Was it one of those deals that can happen when rare events happen in close succession and never happen again. Was it the phase of the moon and the alignment of the stars and sunspots? .... To tell the trutch, I don't know.
__________________
- Ira
Offline  
Old 07-04-2010, 11:46 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: O-howIhate-hio
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I knew the stores were pretty useless, but it was my only option at the time. Incredibly busy weekend and no other alternative at the time, especially with it being a holiday weekend. Again, the Tour was still under warranty (which this will mark my 3rd Tour after the roller ball incident) so it won't cost anything. It's funny knowing now about the safe mode, because the guy at the store even said something about it not having a safe mode.

And I'm sure it is a 3rd party app causing the issue, but that makes it equally strange: I cannot even remember the last app I put on there. Maybe it was one that recently updated, but I can't think of anything "new" I've put on in the past couple of months.

Now that I at least have a working BB, I still say the worst part about this whole incident is having to use my POS Storm. Wow...I'd kind of erased that phase out of my memory. Oh well...we'll see later on this week I guess. At least now I know how to fix the issue should it come up again. Again, many thanks to you both...and really everyone who comes here and answers questions for those of us in need.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.