BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2010, 09:33 AM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: Orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Think I might have broken it :(

Please Login to Remove!

Hi Guys
I am still pretty new to the blackberry so please bear with me!

i have just done the upgrade to OS 5 and the blackberry asked to be restarted which i did.
Its now getting on for 30 minutes with a black screen and just the red light flashing..

i know they can take a while but i have no hour glass or anything and i am starting to get worried!!
How long does this normally take!?

Thanks in advance
Offline  
Old 07-07-2010, 09:37 AM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,101
Post Thanks: 57
Thanked 707 Times in 686 Posts
Default

depending on the memory available and the number of Apps it can take a long time. also if on a BES it can take even longer. DO NOT do anything .

another thought. did it appear to load ok but this is after the reboot statement?
The os is for your BB type correct?
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BES
Z10 on BIS

Last edited by tsac : 07-07-2010 at 09:38 AM.
Offline  
Old 07-07-2010, 09:41 AM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: Orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah it was fine, went thru the usual blackberry stuff and said something about google permissions and gave me the option to restart now or later.
so yeah appeared to be working no problem, just doesn't seem to want to come back on!
Offline  
Old 07-07-2010, 09:43 AM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,101
Post Thanks: 57
Thanked 707 Times in 686 Posts
Default

ok , pull the battery and wait for 5 minutes and restart.
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BES
Z10 on BIS
Offline  
Old 07-07-2010, 09:57 AM   #5 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: Orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

flashy new blackberry start up screen.....................................
orange screen......................
"restart complete changes have been successfully applied"

i owe you a drink!!

thank you.
Offline  
Old 07-07-2010, 10:30 AM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,101
Post Thanks: 57
Thanked 707 Times in 686 Posts
Default

I'm glad everything is ok. Enjoy.
and Welcome to the Forums.
__________________
If someone helps, tell them by clicking the Thanks button


9810 on BES
Z10 on BES
Z10 on BIS
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.