BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2010, 09:29 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: MS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Really Need Help!

Please Login to Remove!

Hello, I'm using Curve 8520..quite new still in beginner level..

ok..yesterday my coverage bar show 'SOS' so I restart my Hp and suddenly the my Curve request a pin number to lock in..it is weird coz i never set up any pin..so I was try a few pin and it was not work..and I only have 2 left chances to find the pin... so, what i'm going to do..

I'm worry if I still proceed to find the pin and my device lock and delete all the data..please help me..I really no nothing about it..and honestly, I'm still learning to use Blackberry device
Offline  
Old 07-07-2010, 10:43 PM   #2 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8330
PIN: N/A
Carrier: alltel/Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pin to unlock Blackberry 8530

I would recommend that you call your wireless provider and get tech support. There are alot of articles on the internet - mostly dealing with how to unlock the phone from your branded carrier (AT&T; Verizon; T-Mobile;Sprint etc), but I dont think that will help you. The blackberry codes to pair devices on most phones is either 0000 or 9999. I hope someone will respond to your post here that is more knowledgable than I am (I have a curve 8330 that I've had for over a year and have no problems with it.)
Offline  
Old 07-07-2010, 11:29 PM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got a blackberry pearl 8110 last year for christamas an it just stopped working, we took it to get fixed got it sent overseas but they just made the problem worse.first it was in a rebooting sequence then it jst keepd wiping itself and now the led flashes an this box comes on screen for about 5 seconds and i looked it up 4 what it was and it just said an os thing needs b put on but i cant do anything with my phone because it keeps rebooting an wen i get close to puttin the os on it just disconnects with the usb. if any1 can help please!!
Offline  
Old 07-08-2010, 02:39 AM   #4 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8100
PIN: N/A
Carrier: Cingular Wireless
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[quote=gort999;1626544]I would recommend that you call your wireless provider and get tech support. QUOTE]

Yup,turn to your wireless provider and get tech support,and that's the best way to solve it safely!
Offline  
Old 07-08-2010, 06:30 AM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Quote:
Originally Posted by Ginny Hastelow View Post
I got a blackberry pearl 8110 last year for christamas an it just stopped working, we took it to get fixed got it sent overseas but they just made the problem worse.first it was in a rebooting sequence then it jst keepd wiping itself and now the led flashes an this box comes on screen for about 5 seconds and i looked it up 4 what it was and it just said an os thing needs b put on but i cant do anything with my phone because it keeps rebooting an wen i get close to puttin the os on it just disconnects with the usb. if any1 can help please!!
It is considered bad forum manners to hijack another's thread, even more so when your problem is not related to that of the OP.

Please post in the proper section with a new thread.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-08-2010, 06:34 AM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Quote:
Originally Posted by kouniacap View Post
Hello, I'm using Curve 8520..quite new still in beginner level..

ok..yesterday my coverage bar show 'SOS' so I restart my Hp and suddenly the my Curve request a pin number to lock in..it is weird coz i never set up any pin..so I was try a few pin and it was not work..and I only have 2 left chances to find the pin... so, what i'm going to do..

I'm worry if I still proceed to find the pin and my device lock and delete all the data..please help me..I really no nothing about it..and honestly, I'm still learning to use Blackberry device

I am not sure that I understand the problem. What are you trying to connect with?

"SOS" indicates a carrier signal and connection problem.

If you are trying to connect to a wireless router, then the PIN number is probably the WEP password.

The first step in any troubleshooting on a BB is typically a battery pull. With the device on, pull the battery and leave it out for about 30 seconds or so, then put it back in and let the device reboot.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.