BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2010, 02:47 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Location: Columbus, Ohio
Model: 8530
OS: 5.0.0.508
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to change pages on Internet

Please Login to Remove!

Hello!

I got my BlackBerry back in November and I haven't had any problems with the phone or the connection until the internet acted up a couple days ago.

A few days ago my internet started acting funky on the phone. I can get to a site by typing the address, but I can't click on any links on that page.
ie. I type in google.com and the page loads fine. I then type in the box what I want to look for/find. I then click "Search" and the internet does nothing. So I'll hit the enter key and the internet will still go no where.
So I tried to go to weather.com that is in my favorites and it shows me the current weather and I click on hourly to see the future weather and it will not go anywhere.

Is there a way to fix the internet so I can click on links or navigate away from the page that I went to?

Thank you!
Alexis
Offline  
Old 07-12-2010, 03:57 PM   #2 (permalink)
New Member
 
Join Date: Jan 2005
Location: Portland, Oregon
Model: 9000
Carrier: a t & t
Posts: 8
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've had the same problem a few times before, I didn't troubleshoot it. I fixed it by pulling the battery.
Offline  
Old 07-12-2010, 04:26 PM   #3 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Go to the 8500 and update to the latest OS, the issue should be resolved in the latest OS for your device,
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 07-12-2010, 05:25 PM   #4 (permalink)
New Member
 
Join Date: Jul 2010
Location: Columbus, Ohio
Model: 8530
OS: 5.0.0.508
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jamieh64 View Post
I've had the same problem a few times before, I didn't troubleshoot it. I fixed it by pulling the battery.
Thank you!
I did take my battery out and it fixed the issue. I don't know why I never thought about doing that.
Offline  
Old 07-13-2010, 08:01 AM   #5 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

While that does fix it for now, it may keep happening and at some point you will probably get a bit annoyed by, I would still consider an OS upgrade in the future when you get time.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.