BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-20-2010, 12:54 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not able to Add-ADPermission Send-As

Please Login to Remove!

Hi guys/gals,
Newbie working with BES Express and having difficulty running the power shell.
I was able to run all the commands in power shell except for the Send-As.

My problem is that the rejection appears to be coming from the exchange box that I installed BESE on...

I have attached a pic...

Why would I be getting the error my exchange computer isn't found when I see that it says its connecting when power shell loads..
Attached Thumbnails
Not able to Add-ADPermission Send-As-add.jpg  

Last edited by p.smith : 07-20-2010 at 12:59 PM.
Offline  
Old 07-20-2010, 10:02 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,225
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

Sometimes when a server is indicating it is connected it is just following a script. The error message does state it cannot find the intended connection. I would validate it does exist from the network your testing from. Also simple things like gateway etc. should be checked if it proves to be external to the server.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.