BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-21-2010, 04:06 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Please help me

Please Login to Remove!

ok, so i my dad's blackberry doesnt work anymore and i want to fix it so i can use it. when i turn it on there is an error message JVM 102. the only option it lets me preform is to restart it and watch it happen again. i have tried using JL_cmder and the Black berry desktop manager. somebody please help me
Offline  
Old 07-21-2010, 04:13 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

You need to reload the OS. Check the yellow sticky at the top of the 8300 section. Make sure you load an OS specifically for your device, i.e. an 8310 OS will not work on an 8300.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread

« Help! | Unlock 8250 »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.