BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2010, 11:47 AM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet Not Working

Please Login to Remove!

Hello all BBF members...

I am new here, and I don't know if this is a common problem, but I was using my WI-FI Internet on my Blackberry which was working fine and then a page was taking a long time to load so I closed it and now nothing works, not even the Blackberry home page. My Wi-Fi Internet is working fine but not on my Blackberry. I tried turning it off and on but nothing.

Any help would be much appreicated, thank you.

MichaelBlackberry.
Offline  
Old 07-22-2010, 12:10 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you try a battery pull?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-22-2010, 12:48 PM   #3 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I didn't. What is that?
Offline  
Old 07-22-2010, 01:11 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

pull the battery out, leave it for a minute, put it back in.

turning a blackberry on and off does nothing, just like a deep sleep and waking it up. a battery pull restarts it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-24-2010, 07:18 AM   #5 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8520
PIN: N/A
Carrier: orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I did that, it works now, thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.