BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2010, 08:40 AM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: M1
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing Blackberry App World... pls help!!

Please Login to Remove!

Recently, my blackberry app world is missing from the menu...tried unhiding all folders,cant find it..tried reinstalling also no use...anyone know how to solve this?

Thanks
Gio
Offline  
Old 07-25-2010, 09:10 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Did you change themes or added any other apps?

Do you have a BB data plan?

Have you tried a battery pull?

Have you resent your service books?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-25-2010, 09:11 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Did you recently update to the latest .35 version of AppWorld?

Read this:
KB22944 - View Document
Offline  
Old 07-25-2010, 09:37 AM   #4 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: M1
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To Jsanders : yes, i did download the version .35.... after which then the app world disappeared.. i am on data plan... downloaded a few app before the app world disappeared...tryin to solve the mystery.. any help?
Offline  
Old 07-25-2010, 07:10 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,599
Post Thanks: 87
Thanked 813 Times in 782 Posts
Default

I love the note "This might affect sending and receiving email messages" after a Wipe.
__________________
If someone helps, tell them by clicking the Thanks button


Z10 on BES
Z10 on BIS
Offline  
Old 07-25-2010, 07:19 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Quote:
Originally Posted by giotoh View Post
tryin to solve the mystery.. any help?
What mystery? I posted a link with your solution/workaround.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.