BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2010, 07:26 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GMail-Emails sent from Outlook or Windows Live Email show on BB's Inbox

Please Login to Remove!

Ok, with a recent Gmail BB Plug-in enhancement and/or BIS upgrade a month or two ago, emails sent from my Gmail accounts (either from another BB handheld or from the PC) shows as SENT EMAIL on my BB handhelds. This is GREAT !

However, today, I noticed emails sent from my Gmail accounts on the PC using either Outlook Express or Windows Live Email client is showing up on my BB handheld as BOTH:
1) SENT EMAIL (as noted above/before)
AND
2) RECEIVED EMAIL (in my INBOX)

Has anyone noticed this?

When I logon to my GMail acct using Internet Explorer or Mozilla Firefox and send and email from my GMail acct, I only see the SENT EMAIL on my BB handheld (as expected).

*** I remember about a year ago, any emails sent from my Gmail acct were also showing up on my BB handheld as RECEIVED EMAIL (in my INBOX), but this issue was taken care of my a subsequent BIS upgrade/fix.

Last edited by winger13 : 07-25-2010 at 07:28 PM.
Offline  
Old 07-25-2010, 08:53 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,339
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default

The only information I can find on this is a problem with the Blackberry server. As you already found it may be an interaction with the type of email application you are using. I would do some further research at RIMxxx8217;s web site on the issue if you think this is a problem you cannot live with. They may upgrade again and clear the problem. Possibly sending an email to the support company for your BIS service detailing the issue may help if other users are also experiencing this issue.
__________________
If someone helps, tell them by clicking the Thanks buttonÓ


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 07-25-2010, 09:38 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2009
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tsac View Post
The only information I can find on this is a problem with the Blackberry server. As you already found it may be an interaction with the type of email application you are using. I would do some further research at RIMís web site on the issue if you think this is a problem you cannot live with. They may upgrade again and clear the problem. Possibly sending an email to the support company for your BIS service detailing the issue may help if other users are also experiencing this issue.
I will keep this post open and see if anyone else is seeing this issue. My carrier is Sprint, and I have had bad luck in the past getting anything done from their tech support.

I will research RIM's website in a couple if weeks if this does not clear up. I am very tied up with things at work and on the home front to tinker too much with this. I just wanted to kick this out to BBForums to get the ball rolling.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.