BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2010, 03:28 AM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Location: California
Model: 9550
OS: 5.0.0.607
PIN: Ask and you shall receive
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Update to 5.0.0.713 caused Voice Call Issues

Please Login to Remove!

Hi
I don't know if anyone else has reported similar problems but ever since I updated my Storm 2 to the latest version, I began to experience problems with audio while on calls. My voice would start to break up sounded modulated like a robot or sometimes the person talking would sound that way too. Prior to the update, I had no such problem. The interesting thing is that when the phone is in speakerphone mode, that problem stops. I decided to roll back to my previous version of the OS, xx.607 and the problem has gone away completely. Could this a nasty bug or just bad luck? If it is a bug, what might have caused this? Perhaps the way audio is transmitted was altered in some way?

Thanks
and I apologize in advance if a thread already exists about this problem
Offline  
Old 07-28-2010, 07:01 AM   #2 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem - how did you roll back your OS?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.