BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2010, 12:37 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Culver City
Model: 8700
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem updating email password

Please Login to Remove!

So I got an email from Blackberry that said, "Update the password for xxx@gmail in the BlackBerry Internet Service! Email messages from xxx@gmail are not being delivered to your BlackBerry device. To resume receiving email messages from this email address, update the password for xxx@gmail in the BlackBerry Internet Service:"

Oddly enough, when I went through the AT&T BIS website AND through setup on my phone, it tells me my password is incorrect. Thinking I've been hacked, I signed into Gmail at mail.google.com (on my Blackberry browser) and logged in with my regular password

I also deleted my problem email address, but couldn't re-add it because the password is "incorrect"

Is anyone else experiencing this?
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-27-2010, 01:15 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Are you sure that you are using the right combination of numbers, letters, capitals, etc?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-27-2010, 01:44 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Culver City
Model: 8700
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Are you sure that you are using the right combination of numbers, letters, capitals, etc?
Yes, everything is the same. I've logged in and out of Gmail on my browser, and tried about 20 times to log in through either the BIS website or Setup and have been unable
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-27-2010, 01:45 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Try setting up the gmail account as an additional one, not deleting/updating the existing set up.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-27-2010, 01:59 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Culver City
Model: 8700
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried that too, it says my email address/password combination is incorrect

It's weird, it's almost as if BIS chose not to accept my Gmail password today
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-27-2010, 03:53 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Are you doing it from the device itself or from the carrier's BIS site?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-27-2010, 04:12 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Culver City
Model: 8700
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Both; I tried adding the email address from the carrier's BIS site as well as through Setup

I went from receiving emails at 5:04 AM to not receiving them at 5:23 AM.

Posted via BlackBerryForums.com Mobile

Last edited by go Yankees : 07-27-2010 at 04:14 PM.
Offline  
Old 08-27-2010, 11:22 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Maryland
Model: Curve
OS: 4.5.0.110
PIN: N/A
Carrier: AT&T
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by go Yankees View Post
Both; I tried adding the email address from the carrier's BIS site as well as through Setup

I went from receiving emails at 5:04 AM to not receiving them at 5:23 AM.

Posted via BlackBerryForums.com Mobile
I'm having this problem as well....what did you do to resolve?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.