BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2010, 12:56 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9350
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My LED Light is solid red and wont go off

Please Login to Remove!

can some one help me
Offline  
Old 08-02-2010, 01:00 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Kopter's Avatar
 
Join Date: Dec 2005
Model: 9550
OS: 5.0.0.517
Carrier: Verizon (BES)
Posts: 297
Post Thanks: 9
Thanked 0 Times in 0 Posts
Default

battery pull ?
__________________
--------
Kopter
"...lesson learned and the wheels keep turning..."
Offline  
Old 08-02-2010, 01:01 PM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9350
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried that i even took out the battery for 5 hours yesterday
Offline  
Old 08-02-2010, 01:16 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Kopter's Avatar
 
Join Date: Dec 2005
Model: 9550
OS: 5.0.0.517
Carrier: Verizon (BES)
Posts: 297
Post Thanks: 9
Thanked 0 Times in 0 Posts
Default

Is the device on? What is on the screen? Have you recently installed any apps? If the device is not on, does it turn on? Is the battery fully charged? If not sure, plug in to wall charger for about an hour or two. Then unplug, pull battery again.

BTW... your have listed your device as a 9350? Do you mean 9530?
__________________
--------
Kopter
"...lesson learned and the wheels keep turning..."

Last edited by Kopter : 08-02-2010 at 01:29 PM.
Offline  
Old 08-02-2010, 01:56 PM   #5 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9350
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah 9530 and its working fine fully functional. i went to sleep with it in the bed and woke up and the light was on. two days now
Offline  
Old 08-02-2010, 02:03 PM   #6 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8350
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have blink?
Offline  
Old 08-02-2010, 07:14 PM   #7 (permalink)
Retired BBF Moderator
 
Shaun's Avatar
 
Join Date: Oct 2007
Model: 9700
OS: 5.0.0.296
Carrier: at&t
Posts: 2,384
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had this happen to my 9700. Pulled the Memory Card and let it sit for a few days (painful). When I tried it after the 3 days, it fired up just fine.

At worst, check your warranty.
__________________
Offline  
Old 08-02-2010, 07:19 PM   #8 (permalink)
New Member
 
Join Date: Aug 2010
Location: New Brunswick
Model: 8530
OS: v5.0.
PIN: 322D36F1
Carrier: Telus
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try removing any Apps that you have downloaded before the problem started, do a back up, and do a restore, see if that works !
__________________
Freedom Is The Potential To Challenge Yourself Far Beyond The Constraints Of Traditional Use
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.