BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2006, 11:30 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 8700g
Carrier: TMO
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with blackberry browser

Please Login to Remove!

So I am having some trouble using the blackberry browser on the Blackberry 7230. I don't have an enterprise server, I just have a blackberry and pay for the T-Mobile data service.

I have been getting a lot of errors saying "unable to connect to the specified mobile data service" etc, which I thought was just a problem with my Blackberry. However, I found a way around these problems, which now makes me wonder why I'm still getting them in some cases.

Basically, in order to get my internet to work I go to the Blackberry Browser icon, and click on WAP bookmarks and start loading the WAP homepage. After I do that, all of my internet works. But the moment I go to "Blackberry bookmarks" (in the same list) and load that page, I get the error. After that, my internet doesn't work anymore until I try to go back to the WAP homepage, which somehow enables my Internet.

I would just do the first thing and leave well-enough alone, but it also seems to shut off in other cases. Can anybody give me an idea what I should be doing?

Thanks,
Stephen
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.