BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2010, 06:37 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BB crash! Help!!!

Please Login to Remove!

Hi everybody,

I wanted to update my bb 8320 to a new OS yesterday but I ran into some trouble, in the middle of the update, my computer lost connection (I gues?)and the update abborted! So I think my bb has crashed...?
Now I have a battery icon on the screen with a red "slash" throug it, and I dont think the battery is broken... How can this be fixed, cant do anything on my bb!

Could someone help me please?

Pieter

Last edited by Vanderbulck : 08-22-2010 at 06:39 PM.
Offline  
Old 08-22-2010, 06:44 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Have you tried removing the battery for 30 - 60 seconds yet? If not, do that and see what happens, or if you still have the no battery symbol.
__________________
- Ira
Offline  
Old 08-22-2010, 06:46 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

If removing the battery doesn't work, try wiping with JL_Cmder



How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 08-22-2010, 06:47 PM   #4 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, i did it everal times and didnt work, I always get the battery symbol, even when i plug my bb into the computer without battery!
Offline  
Old 08-22-2010, 06:50 PM   #5 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
If removing the battery doesn't work, try wiping with JL_Cmder

Not yet, I'll try it tommorow
I live in Belgium and its 2 am here so I'm going to sleep...
I will let you know

Thanks!
Offline  
Old 08-22-2010, 06:51 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Next step may be to wipe it . . . links provided by John above . . . then do the OS install again.

I'm curious what happens if you put it on a wall charger for 30 - 60 minutes, then removing and replace the battery. Will it boot up, or show the 507 error, or what? But just curious. Most efficient use of time is probably just go ahead and wipe.
__________________
- Ira
Offline  
Old 08-22-2010, 06:55 PM   #7 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Next step may be to wipe it . . . links provided by John above . . . then do the OS install again.

I'm curious what happens if you put it on a wall charger for 30 - 60 minutes, then removing and replace the battery. Will it boot up, or show the 507 error, or what? But just curious. Most efficient use of time is probably just go ahead and wipe.
Already did the wal charging... didn't work
Il whipe it tommorow, good night
Offline  
Old 08-22-2010, 06:56 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Post an update when you can.

Good luck.
__________________
- Ira
Offline  
Old 08-23-2010, 06:18 AM   #9 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi again

Tried to whipe the bb with JL_Cmder and blackberry cant connect, every time I try to connect the bb to the computer, the battery sign appears within a few seconds and the bb seems to disconnect, aldow he is still connected! This is the same thing that stopped the update of the OS 2 days ago...
And I don't understand the other link, isnt that just reloading the OS on the bb without whiping the handheld?

Please help

Pieter

Last edited by Vanderbulck : 08-23-2010 at 06:26 AM.
Offline  
Old 08-23-2010, 06:51 AM   #10 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you try this?

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-23-2010, 07:09 AM   #11 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, but I cant get USB:Unknown, I get USB-PIN: 24477542
I tried the a1-a5 instructions but doesn't work...
I immediatly get USB-PIN: 24477542 without USB:Unknown appears first

Last edited by Vanderbulck : 08-23-2010 at 07:10 AM.
Offline  
Old 08-23-2010, 07:54 AM   #12 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did something. Now; the red light blinks twice with a pause of about 2 sec between the blinks
What does this meen?
Offline  
Old 08-23-2010, 05:13 PM   #13 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can I use javaloader?
Could this fix the problem and how?
Offline  
Old 08-23-2010, 05:36 PM   #14 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

I don't know about the blinking, what it indicates.

I wish you had another battery to try. Any chance of borrowing one?
__________________
- Ira
Offline  
Old 08-23-2010, 05:44 PM   #15 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not really, If buying one will fix the problem I'll be glad to!
Using a shitphone right now, want my bb back...
Offline  
Old 08-23-2010, 05:50 PM   #16 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Look at Amazon and Crackberry for OEM blackberry batteries. While you are waiting for it you can keep trying; and if you fix it before the battery is delivered, then you'll at least have a spare battery. You could try the carrier's store, but you'll pay a lot more.

You might also take a close look at some things: Does the batter fit tightly in the compartment? Are the contacts clean and more or less shiny (not black or corroded)?

Do the contacts on the device look ok? Nothing looks bent?
__________________
- Ira
Offline  
Old 08-29-2010, 03:19 PM   #17 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: A
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
Borowed a battery from a friend today and my bb work again!
Put the bb on the computer and software updated without any problem
Just need to order a new battery...
Thanks for the help everybody!

Pieter
Offline  
Old 08-29-2010, 03:22 PM   #18 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

I had a hunch it was the battery. Glad you got to the bottom of the problem.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.