BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-09-2006, 03:26 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8830
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Outgoing headers corrupted on sent mail

Please Login to Remove!

ok....

My company has BES 2.2 rel2 and a lotus domino system. Most of the company is on Tmobile or Nextel. I just traded in my Tmob phone for a verizon 7130e.

Now, I can receive mail and everything else works EXCEPT:

Whenever I reply or compose a message and send it, the header information (like the recipient address, subject, etc...) gets corrupted. For example. if I send a note to [email address] with a subject of TEST, I will get a return message from the domino server saying that this address is invalid. When I look at the detail, there are extra extended characters being added to the beginning of the address, the subject is appended to the address, there are extraneous characters at the end of the address, and the subject line disappears. In other words, all of the header info is garbled.

There is only 1 other verizon blackberry user on our network and he has the same problem. Our IT staff has been useless in addressing this and I would like to find a solution ASAP.


HELP?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.