BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2010, 11:51 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: LBC
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Blackberry 9000

Please Login to Remove!

Hey Guys,

I received from my uncle a BB 9000 with 507 error, i try to full erase it using MFI multiloader, when on my process i accidentally disconnect the USB cable which resulted to unknown device. As of now, only flashing light is working and nothing on the screen appear.

Im from the phillipnes, im hoping you can help me guys.

tnx
Offline  
Old 08-30-2010, 02:43 AM   #2 (permalink)
No longer Registered.
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have u try to install a new OS?
Offline  
Old 08-30-2010, 08:27 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

MFI == illegal software stolen from RIM.

You wont get much help here.
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.