BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2010, 02:28 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8350i
PIN: N/A
Carrier: nextel
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable To Open Port...

Please Login to Remove!

im trying to factory reset on a blackberry 8350i with JL_Cmder V1.90 and try to wipe or reset to factory error: unable to open port. Also says, Connecting to device....debug:COM error during open (0x80040001)
cant load OS on it
Offline  
Old 08-30-2010, 07:50 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,270
Post Thanks: 42
Thanked 574 Times in 569 Posts
Default

Unless the USB port is defective on the BB or your using the wrong cable it may be a PC issue. Try shutting off AV software. Can DM open the USB port to talk to the BB?
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 08-30-2010, 11:48 PM   #3 (permalink)
No longer Registered.
 
Join Date: Aug 2010
Model: 9000
PIN: N/A
Carrier: at&t
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the only time u get that problem is when ur usb is damage try an change the usb cable
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.