BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2010, 01:13 PM   #1 (permalink)
Thumbs Must Hurt
 
lprmcnit's Avatar
 
Join Date: May 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 191
Post Thanks: 0
Thanked 7 Times in 6 Posts
Default <Content Protection Enabled> for SMS Messages

Please Login to Remove!

I've had calls from a couple of users with VZW 8530(5.0.0.734) and VZW 9650 (5.0.0.732) with SMS problems. When they receive the SMS message it shows <Content Protection Enabled> rather than the message text. After a period of time, on the order of 30 minutes or so, the message becomes visible. We've done the normal things for this type of issue ( we can't turn off encryption since we have it turned on via BES policy), like reduce the memory cleaning timeout to 60 minutes, battery reset etc. , they don't seem to help. Talked to RIM and they indicated it is a "known issue", and it has been turned over to the "software development team". Any ideas? I guess I can wait for RIM to come up with something, or maybe for VZW to come up with a software update or something :( We are using BES 4.1.6.14, upgrading to 5 soon. In healthcare, many users are notified of some type of event or crisis via sms....the users are being patient for now....
Offline  
Old 10-27-2010, 04:39 PM   #2 (permalink)
Thumbs Must Hurt
 
maiden71's Avatar
 
Join Date: Sep 2005
Location: Seoul Antonio
Model: 8530
Carrier: Sprint
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Any updates on this issue...RIM didn't have any updates..

Any updates on this issue...RIM didn't have any updates..
__________________
"Knowing is not enough, you must apply; willing is not enough, you must do." - Bruce Lee
Offline  
Old 10-28-2010, 08:13 AM   #3 (permalink)
Thumbs Must Hurt
 
lprmcnit's Avatar
 
Join Date: May 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 191
Post Thanks: 0
Thanked 7 Times in 6 Posts
Default

RIM has told us that they've been putting a fix for this issue out with the new software releases to the cell providers. I just upgraded 2 users that have 8530 VZW devices (that had this issue with sms occur) to the .973 version of the device software. So far, the issue hasn't recurred for them.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.