BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2006, 10:28 AM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems every month or so with encryption/decryption

Please Login to Remove!

Hi Guys
It seems that every month or so, we suddenly have a batch of users whose Blackberries fail to work. We are getting the error Encryption/Decryption error and the device can't send or receive. The weird thing is, when it happens, a block of users are affected which makes me think this is a server issue.
What I am doing now is to reactivate them via Enterprise Activation to get them up and running again.
Anyone seen this problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA Altair 4 Multi gas Monitor Detector Meter H2S,LEL,CO,O2
$240.0
MSA Altair 4  Multi gas Monitor Detector Meter H2S,LEL,CO,O2 pictureMSA Combustible Gases & Oxygen ALTAIR 4X Gas Monitor
$750.0
MSA Combustible Gases & Oxygen ALTAIR 4X Gas Monitor pictureMsa Altair Pro H2s
$35.0
Msa Altair Pro H2s  pictureMSA Altair Pro Single Gas Oxygen O2 Detector Tester Analyzer Unit Module
$106.99
MSA Altair Pro Single Gas Oxygen O2 Detector Tester Analyzer Unit Module pictureMsa Altair Membrane Replacement Parts And Filters 10094829
$18.0
Msa Altair Membrane Replacement Parts And Filters 10094829 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.