BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2006, 10:28 AM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems every month or so with encryption/decryption

Please Login to Remove!

Hi Guys
It seems that every month or so, we suddenly have a batch of users whose Blackberries fail to work. We are getting the error Encryption/Decryption error and the device can't send or receive. The weird thing is, when it happens, a block of users are affected which makes me think this is a server issue.
What I am doing now is to reactivate them via Enterprise Activation to get them up and running again.
Anyone seen this problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Faro Action EMG Electromyographic Measurement Processor FAST
$129.88
Faro Action EMG Electromyographic Measurement Processor FAST  pictureAdvantech AIMB-563 REV. A1 AIMB-563VG Motherboard 19C2056307 w/ CPU & RAM
$250.0
Advantech AIMB-563 REV. A1 AIMB-563VG Motherboard 19C2056307 w/ CPU & RAM picture1Pcs Used Plc A38b Cpu Baseboard Mitsubishi Plc Module Q
$135.05
1Pcs Used Plc A38b Cpu Baseboard Mitsubishi Plc Module Q pictureQ173HCPU Mitsubishi PLC 32-Axis Servo Q-Motion CPU SSCNET III Controller
$588.99
Q173HCPU Mitsubishi PLC 32-Axis Servo Q-Motion CPU SSCNET III Controller pictureAllen Bradley 1747-L511 SLC 500 5/01 CPU Ser. B FRN 6 1747L511
$24.99
Allen Bradley 1747-L511 SLC 500 5/01 CPU Ser. B FRN 6 1747L511 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.