BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2004, 01:17 PM   #1 (permalink)
Tom
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,262
Post Thanks: 5
Thanked 105 Times in 25 Posts
Default

Please Login to Remove!

__________________

Tom Glogowski Owner and Administrator
BlackBerryFAQ.com | BlackBerryForums.com | BlackBerryClub.com
Offline  
Old 11-17-2004, 03:31 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Location: Toronto
Model: 8800
Carrier: Rogers
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-17-2004, 04:17 PM   #3 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-22-2004, 07:44 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Posts: 99
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-13-2005, 02:21 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Model: 8700
Carrier: Cingular
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unhiding application icons

I hid my WAP browser icon and now want to see it again. How do I unhide it? I did a search and apparently if I click ALT and thumb-wheel it brings up a menu and I should select Show All - but the menu I get doesn't have that option - only Hide Menu, Hide Application and Move Application....
Offline  
Old 01-13-2005, 03:06 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Melbourne, Australia
Model: 8700
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like your WAP service book has been deleted. Ask your wireless provider to re-send it.
Offline  
Old 01-13-2005, 09:15 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
scotth's Avatar
 
Join Date: Dec 2004
Location: Washington State
Model: 9800
Carrier: AT&T
Posts: 294
Post Thanks: 2
Thanked 1 Time in 1 Post
Default

You could also try manually re-registering on the network

Go into OPTIONS -> HOST ROUTING TABLE and click the scroll wheel and select "Register Now".
If that option is not there, go into OPTIONS -> NETWORK and click the scroll wheel and select "Register Now"

Not sure what BlackBerry you have, but that should work on most models.

If you have a BWC, you can also push new service books out from your BWC account.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.