BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2010, 02:04 AM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9700
PIN: N/A
Carrier: tre italy
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with BIS : SERIOUS

Please Login to Remove!

Hi all,
it's my first post on this forum, i'm an italian user in love with BB's... I recently discover this forum and lurked for a while... I own a Bold 9700 on "Tre" network in italy that recently gave me a lot of problems:

since 3 giorni my BB works just as a phone, no blackberry service: mail, Browser, BBM .. everything is not working.
Initially i thought it was just a temporary BB network problem of my operator but after over 24h i decided go go in depth. Restarded my device several time, update firmware, NO RESULTS; i resent setting using the dedicated operator webpage, still nothing. At a certain point i decide to change device, put the SIM card in another device and tryied to set it up: NO RESULTS....

Seems like a network problem but i called my operator and they see everything perfectly up and running....

Is any of you aware of how i can sort out this annoying problem?

Thanks
Offline  
Old 10-28-2010, 05:50 AM   #2 (permalink)
Thumbs Must Hurt
 
lee_bruice's Avatar
 
Join Date: Oct 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Hi, friend from Italy. My BB 9700 works well for me. I haven't come cross such problem. Have you download a software like gmail?
Offline  
Old 10-28-2010, 07:06 AM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9700
PIN: N/A
Carrier: tre italy
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i did... do you thing this can be the cause of the problem?
Offline  
Old 10-28-2010, 09:41 AM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,026
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

Sounds like your carrier has messed up your account. Call them and make sure they have a BlackBerry data plan on your account.
Offline  
Old 10-28-2010, 11:25 AM   #5 (permalink)
New Member
 
Join Date: Oct 2010
Model: 9700
PIN: N/A
Carrier: tre italy
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorted guys... after 48h... yes, Operator messed up everything with my account... Finally i'm back up and running!!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.