BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-31-2010, 06:23 AM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 7100T
PIN: N/A
Carrier: o2
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation CHARGING icon, but NO BATTERY?

Please Login to Remove!

BB ran out of battery during the night - plugged it in to charge and it has the charging symbol on the screen when I press a button, yet it appears empty and so isnt charging?

I've given it about an hour now and nothing - it wont even turn on so I can USE IT while it charges.

Any ideas?
Offline  
Old 10-31-2010, 06:39 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

If it has been charging for an hour, remove the battery while it is still plugged in, and then replace the battery. It will probably boot.

If you have been charging on USB and it does not boot, then use a wall charger. Again, let it charge for a while, then, while still plugged in, remove the battery for a few seconds, and then replace.
__________________
- Ira
Offline  
Old 10-31-2010, 07:20 AM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Model: 7100T
PIN: N/A
Carrier: o2
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doesn't seem to work..

When I plug the phone in it gets the red light... but nothing else.
I press a button to light the screen up and it comes up with that charging sign but doesnt seem to actually be charging up....
Offline  
Old 10-31-2010, 07:28 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Quote:
Originally Posted by ovahdryve View Post
When I plug the phone in it gets the red light... but nothing else. I press a button to light the screen up and it comes up with that charging sign but doesnt seem to actually be charging up....
Plug the phone into what????? sheesh How are you charging... USB or wall?

You might have a bad battery.
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 10-31-2010, 07:37 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

If you've charged on a wall charger for an hour and removed and reinserted the battery and the device doesn't boot up, then, yeah, try another battery. Borrow one if you can, before you buy one.
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-31-2010, 07:49 AM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

If a Blackberry is off, the only "sign" its charging is the light blinking orange.
You mention a charging sign, are you seeing a battery with a line through it on the screen?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 10-31-2010, 11:27 AM   #7 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,438
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default

A lot of posts with charging issues. Maybe reading the FAQ site would help.

Maximum Battery Life - BlackBerryFAQ
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 11-01-2010, 03:30 AM   #8 (permalink)
New Member
 
Join Date: Nov 2010
Model: 9000
PIN: N/A
Carrier: none
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi! are you have my problem or i have a biger problem? my cousin send me a gift- blackberry bold 9000 and when i put SIM and get it on the charge he only give me a red light and white display with a clock.then he get off and again over and over again! pls help me! i don't understand this phones..do i have a tehnikal problem,or just it is softwere problem?
Offline  
Old 11-01-2010, 05:42 AM   #9 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Quote:
Originally Posted by skycd View Post
hi! are you have my problem or i have a biger problem? my cousin send me a gift- blackberry bold 9000 and when i put SIM and get it on the charge he only give me a red light and white display with a clock.then he get off and again over and over again! pls help me! i don't understand this phones..do i have a tehnikal problem,or just it is softwere problem?
It is considered rude to post un-related questions in other user's threads.

It is also against forum policy to post the same question in multiple locations. Stick to your own thread: pls help me!
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.