BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2004, 12:03 PM   #1 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default WAP.BLACKBERRYCLUB.COM WAP FORUMS NOW ACTIVE

Please Login to Remove!

Check out the link in the corner of your screen, named "WAP"

http://wap.blackberryclub.com will provide you with a wap accessible forum, less clutter and works great on any Blackberry.

-BlackBerryClub Management.
Offline  
Old 08-22-2004, 01:44 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Nashville, TN
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guess,

The Wap forum is great! I love reading through the post when ever I get a few moments.


Thanks a ton!
__________________
ChristianCrowe


7510 PIN# 4001E100
Offline  
Old 08-22-2004, 01:53 PM   #3 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by christiancrowe
Guess,

The Wap forum is great! I love reading through the post when ever I get a few moments.


Thanks a ton!
8) No problem, glad your enjoying it.

Posted wirelessly from a BlackBerry using wap.BlackBerryClub.com
Offline  
Old 09-16-2004, 01:19 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got this error accessing the link provided:

HTTP ERROR 500: Internal Server Error.
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 09-16-2004, 01:25 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found that I need to add forum.php at the end to make it work.
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 09-16-2004, 07:03 AM   #6 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sweet! :D
Offline  
Old 09-16-2004, 08:14 AM   #7 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by pengrus
I got this error accessing the link provided:

HTTP ERROR 500: Internal Server Error.
Shouldnt be happening.. doesnt happen on this end of things, both in opera and on my blackberry.
Offline  
Old 09-16-2004, 08:54 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
jeremy's Avatar
 
Join Date: Sep 2004
Location: US
Model: 8900
Carrier: AT&T
Posts: 276
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: WAP.BLACKBERRYCLUB.COM WAP FORUMS NOW ACTIVE

This is great! The site looks great on my 7780.

Quote:
Originally Posted by Guess
Check out the link in the corner of your screen, named "WAP"

http://wap.blackberryclub.com will provide you with a wap accessible forum, less clutter and works great on any Blackberry.

-BlackBerryClub Management.
Offline  
Old 09-17-2004, 01:43 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there any change to the WAP page? It is just list of files now.
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 09-17-2004, 02:45 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
DJJeffT's Avatar
 
Join Date: Aug 2004
Location: LaGrange IL (Chicago area)
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 281
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pengrus
Is there any change to the WAP page? It is just list of files now.
I noticed the same as I attempted to access it while I was getting my car washed this afternoon.
__________________
NOW: 9550/Verizon
THEN: 9530, 8330, 8830, 8300, 8100, 8700, 7100t, 7230, Kyocera 7135 & 6035
Offline  
Old 09-17-2004, 07:50 PM   #11 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Sorry guys, had a few problems. its back now
Offline  
Old 09-19-2004, 07:53 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
DJJeffT's Avatar
 
Join Date: Aug 2004
Location: LaGrange IL (Chicago area)
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 281
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Guess
Sorry guys, had a few problems. its back now
Appears to be down again...

Jeff
__________________
NOW: 9550/Verizon
THEN: 9530, 8330, 8830, 8300, 8100, 8700, 7100t, 7230, Kyocera 7135 & 6035
Offline  
Old 09-19-2004, 09:52 AM   #13 (permalink)
Admin & Founder
 
Join Date: Aug 2004
Location: Kitchener-Waterloo, On, Canada
Model: 9800
OS: 3.1415926
PIN: UnDisclosed
Carrier: Rogers
Posts: 5,268
Post Thanks: 6
Thanked 105 Times in 25 Posts
Default

Quote:
Originally Posted by DJJeffT
Quote:
Originally Posted by Guess
Sorry guys, had a few problems. its back now
Appears to be down again...

Jeff
Its not. Press Refresh, or Clear your cache.
Offline  
Old 09-19-2004, 10:40 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
DJJeffT's Avatar
 
Join Date: Aug 2004
Location: LaGrange IL (Chicago area)
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 281
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Guess
Quote:
Originally Posted by DJJeffT
Quote:
Originally Posted by Guess
Sorry guys, had a few problems. its back now
Appears to be down again...

Jeff
Its not. Press Refresh, or Clear your cache.
Hmmm, now I am getting INDEX of / when i go to wap.blackberry.com on my 7230.

I did attempt to refresh with the same results. How do you clear the cache? I don't do a lot of surfing on my BB, but thought I amy try this site when I am out and about.

Thanks

Jeff
__________________
NOW: 9550/Verizon
THEN: 9530, 8330, 8830, 8300, 8100, 8700, 7100t, 7230, Kyocera 7135 & 6035
Offline  
Old 09-19-2004, 12:59 PM   #15 (permalink)
Thumbs Must Hurt
 
emale's Avatar
 
Join Date: Sep 2004
Model: 8800
Carrier: Rogers
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the same problem, Index of /
Offline  
Old 09-20-2004, 12:30 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
DJJeffT's Avatar
 
Join Date: Aug 2004
Location: LaGrange IL (Chicago area)
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 281
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can anyone offer any help here?

I feel kinda stupid.

Jeff
__________________
NOW: 9550/Verizon
THEN: 9530, 8330, 8830, 8300, 8100, 8700, 7100t, 7230, Kyocera 7135 & 6035
Offline  
Old 09-20-2004, 12:38 PM   #17 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the same, scroll down to index.wml I think and that's the mail link. If it's an apache server, I think Guess just needs to add in index.wml to the main default page in httpd.conf
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.