BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-03-2011, 04:25 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2008
Model: 9300
PIN: N/A
Carrier: AT&T
Posts: 254
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default BBSAK on Windows 7: No device detected

Please Login to Remove!

Has anyone had any success with BBSAK on Windows 7 64-bit? I kept getting "No device detected".

thanks!
Offline  
Old 01-03-2011, 04:35 PM   #2 (permalink)
CrackBerry Addict
 
Andi's Avatar
 
Join Date: May 2005
Location: Chicago
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 549
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default Re: BBSAK on Windows 7: No device detected

I'm using it to do a back up right now - I do get the No Device detected message but choose OK and enter password etc... then choose what I want to do - all good

Last edited by Andi : 01-03-2011 at 04:38 PM.
Offline  
Old 01-03-2011, 04:42 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2010
Model: 8520
PIN: N/A
Carrier: vodacom
Posts: 85
Post Thanks: 4
Thanked 2 Times in 2 Posts
Default Re: BBSAK on Windows 7: No device detected

I'm running windows 7, 64bit ulimate, BBSAK runs fine. Did u reboot after installing BBSAK?
Posted via BlackBerryForums.com Mobile
Offline  
Old 01-03-2011, 08:56 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,402
Post Thanks: 43
Thanked 595 Times in 588 Posts
Default Re: BBSAK on Windows 7: No device detected

I had to do a reinstall to get it to see the BB. for rsome reasonn it did not the first install.
works fine now on 32 and 64 bit.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 01-03-2011, 09:22 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2010
Model: 8520
PIN: N/A
Carrier: vodacom
Posts: 85
Post Thanks: 4
Thanked 2 Times in 2 Posts
Default Re: BBSAK on Windows 7: No device detected

What version of BBSAK, are you using?
Offline  
Old 01-03-2011, 09:31 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2008
Model: 9300
PIN: N/A
Carrier: AT&T
Posts: 254
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: BBSAK on Windows 7: No device detected

fresh download of 1.9.11

Rebooted and re-installed multiple times.

Last edited by cheerful : 01-03-2011 at 10:41 PM.
Offline  
Old 07-06-2011, 03:23 AM   #7 (permalink)
New Member
 
Join Date: Mar 2011
Location: India
Model: 9780
PIN: 262297AD
Carrier: Airtel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BBSAK on Windows 7: No device detected

Same problem with me
Offline  
Old 07-07-2011, 07:39 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2009
Location: East of Cleveland, OH
Model: Q10
OS: 10.2.1.23
PIN: N/A
Carrier: Verizon
Posts: 209
Post Thanks: 7
Thanked 8 Times in 7 Posts
Default Re: BBSAK on Windows 7: No device detected

And me - 1.8 worked fine, upgraded to 1.9.11 for my 9650, wouldn't connect with either OS 6.0.0.524 or 6.0.0.600 on the phone. Uninstalled & reinstalled BBSAK numerous times, DM & the PC recognize the 9650 immediately via USB, syncs and backups work great, etc.

I've tried "kill process" in BBSAK, having DM running and detecting the phone when starting BBSAK, etc. No luck with anything, and of course I can't find a copy of 1.8 to revert to. I've posted on their support forum, on June 10th and again today, with no response to either me or the other folks having this problem.

Suggestions?
Offline  
Old 07-08-2011, 09:49 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2009
Location: East of Cleveland, OH
Model: Q10
OS: 10.2.1.23
PIN: N/A
Carrier: Verizon
Posts: 209
Post Thanks: 7
Thanked 8 Times in 7 Posts
Default Got It Working, sorta...

Out of desperation, I left DM 6.1 installed and reinstalled an older version of Desktop Manager (5.0.1.37, to be exact). BBSAK was immediately able to connect to my phone, and I could copy, delete, and restore .CODs!

When I used DM 6.1 after BBSAK, I got an error syncing media files, and BBSAK quit working again. I then reinstalled DM 5.0.1.37, and BBSAK would again connect, until I opened DM 6.1, and then BBSAK stopped connecting again.

So this is definitely more of a work around than a solution, but if all you want to do is a one time deletion of the intro video or something it'll do for now until BBSAK gets updated.

Last edited by PJD642 : 07-08-2011 at 10:08 PM.
Offline  
Old 07-08-2011, 10:29 PM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default Re: BBSAK on Windows 7: No device detected

The only DM I use is v5. Never saw a a reason to load v6. Has always worked fine with bbsak as well.
Posted via BlackBerryForums.com Mobile
Offline  
The Following User Says Thank You to devnull For This Useful Post:
stevetaz (07-09-2011)
Old 11-16-2011, 01:38 AM   #11 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BBSAK on Windows 7: No device detected

I use DM version 6 on Win7 x64 and I had the same problem... until I right-clicked the BB device manager notification icon and clicked "exit" or "close" or whatever. Once that icon went away, so did the problem! I believe the issue is that only one connection to the device can be made at a time. I just thought this might help someone.
Offline  
Old 11-19-2011, 02:28 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2008
Model: 9300
PIN: N/A
Carrier: AT&T
Posts: 254
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: BBSAK on Windows 7: No device detected

9700 BES OS5 with pass and encryption on, no luck
9300 OS5 BIS, works fine. Once I activate for BES, i will report back. I think there is something about password/encryption/BES
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BBSAK on Windows 7: No device detected
Thread Thread Starter Forum Replies Last Post
Losing Call Logs, SMS or Emails? Optimize your BB! How To Setup for max free memory! John Clark BlackBerry Help 1620 12-31-2012 07:43 AM
Web Desktop 5 no application loader Walter_Str BES Admin Corner 2 08-27-2009 08:05 AM
Blackberry Activation(s)... Barry_Black General BlackBerry Discussion 5 06-07-2007 01:07 PM
why my 7100T cannot power up bahn General Legacy Device Discussion 6 03-10-2007 04:02 AM
USB Device Not Recognized halversp General BlackBerry Discussion 5 04-21-2005 09:52 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.