BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2011, 04:03 PM   #1 (permalink)
Thumbs Must Hurt
 
ndwgolf's Avatar
 
Join Date: Jul 2007
Location: Malaysia
Model: 9800
PIN: N/A
Carrier: DiGi
Posts: 129
Post Thanks: 14
Thanked 0 Times in 0 Posts
Default Whats going on here

Please Login to Remove!

I just installed Google Apps (Business) and set up my BB and outlook to sync and everything is working great, except when I received an email from this forum this morning with a reply to one of my threads when i tried to click on the link to this forum i got the attached error message.............anyone know how to fix this???
Attached Thumbnails
Whats going on here-capture.jpg  
Offline  
Old 01-08-2011, 05:57 PM   #2 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default Re: Whats going on here

Is the computer you are using a corporate one and/or does it have any IT policies enforced?
If you right click on the link you should be able to view the link properties or something. I'm not too familiar with outlook, but you should be able to get the target of the link easy enough. Copy the target and paste into your browser's address bar to view.
Posted via BlackBerryForums.com Mobile
Offline  
Old 01-09-2011, 12:35 AM   #3 (permalink)
Thumbs Must Hurt
 
ndwgolf's Avatar
 
Join Date: Jul 2007
Location: Malaysia
Model: 9800
PIN: N/A
Carrier: DiGi
Posts: 129
Post Thanks: 14
Thanked 0 Times in 0 Posts
Default Re: Whats going on here

Quote:
Originally Posted by Sytner View Post
Is the computer you are using a corporate one and/or does it have any IT policies enforced?
If you right click on the link you should be able to view the link properties or something. I'm not too familiar with outlook, but you should be able to get the target of the link easy enough. Copy the target and paste into your browser's address bar to view.
Posted via BlackBerryForums.com Mobile
Thanks for the reply..............I goggled it yesterday and the problem came from unistalling Goggle Chrome, so I reinstalled goggle chrome and "Bobs your uncle" its working again
Offline  
Old 01-09-2011, 04:41 AM   #4 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default Re: Whats going on here

Glad to hear you have it fixed.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.