BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2011, 09:28 AM   #1 (permalink)
New Member
 
Join Date: Feb 2011
Model: 9700
PIN: N/A
Carrier: Bell
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video sending issues

Please Login to Remove!

I just got a new blackberry bold 9700, my issue is that every time I want to send a video to another phone it wont work. Example, I tried sending a video to a friend of mine who has an LG keybo, and every time I go into the media select the video send as a MMS and it shows like it got sent but once it get to his phone its blank and says there's nothing thats been sent.
Is the blackberry not able to send to regular phones or am I doing something wrong since I can send photos but even to that I need to send twice for the person to receive.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Video sending issues
Thread Thread Starter Forum Replies Last Post
Video playback and conversion issues turn_key General BlackBerry Discussion 0 01-23-2009 11:20 PM
Pearl Video Player Issues SanFrancisco General 8100 Series Discussion - Pearl 4 10-09-2006 12:05 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.