BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 02-28-2011, 11:03 AM   #1 (permalink)
New Member
Join Date: Feb 2011
Model: 9300
Carrier: eplus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default browser not working

Please Login to Remove!

i have new BB 9300 3G and browser problem. when i like to go at internet, i always will connected with WAP or WiFi. if i like to open any web page i get the answer - you need WiFi Connection - I can choice at the browser only WAP or WiFi ???? What i can do, to get the Internet via UMTS????
Old 02-28-2011, 11:17 AM   #2 (permalink)
Dubdub's Avatar
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 54
Thanked 783 Times in 743 Posts
Default Re: browser not working

Do you have a BB dataplan activated on your account?
-->>BB FAQ

-->>Stinsonddog's Tip Site!


If someone helps, tell them by clicking the Thanks button.!!
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: browser not working
Thread Thread Starter Forum Replies Last Post
Get Your Unlocked 9800 Torch Working on TMobile with Browser, UMA and DM Tethering John Clark General 9800 Series Discussion - Torch 108 04-28-2013 07:09 PM
Browser not working after update :S YaZaN_86 General 9700 Series Discussion - Bold 2 2 11-14-2010 01:13 PM
Browser Not Working Correctly mclayp General BlackBerry Discussion 8 12-26-2008 08:52 AM
internet browser not working if wi-fi is off. HELP! Markell3000 WiFi HotZone 20 05-02-2008 12:21 AM
BIG problem with ALL 8707v Vodafone UK! NO BROWSER WORKING BB8707v General Legacy Device Discussion 1 07-20-2006 06:49 PM

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.