BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2011, 08:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2011
Model: 9800
PIN: N/A
Carrier: o2
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Running two Blackberries got messed up

Please Login to Remove!

New to BB's so be gentle please I have a 9800 torch only for a short while being my first BB. I work from an office 90% of the time but now and again like to get my hands dirty. Not wanting to wreck my new phone climbing about on scaffolds I bought a 8100 off Ebay to use on site.

When I first inserted the sim I moved my email accounts to the new device via the device and everything seemed to work ok but when I go back to the 9800 the email doesn't work. I have tried moving the email accounts on the torch which it says was successful but they don't show up on my home screen.

TBH I'm not sure where I'm at with either phone at the moment I fancy re-setting them both back to factory defaults and starting all over again from scratch.

What's the best way to go about this procedure when trying to run these two BB's? A lot of people say that they are good for doing just that but I'm struggling at the moment. BTW the 8100 doesn't seem to have a problem other than if I switch to the torch to the 8100 in v6 desktop software I get a fatal error. If I switch to the torch from the 8100 the email accounts are there again but don't work.

I'm not on enterprise or anything like that it's just a personal phone on a BB data and email plan.

All help appreciated.
Offline  
Old 04-22-2011, 04:09 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default Re: Running two Blackberries got messed up

Login to BIS account and use Change Device when you want to change devices. Enter the PIN of whichever device you want to use, after inserting the sim in that phone.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-23-2011, 04:39 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2011
Model: 9800
PIN: N/A
Carrier: o2
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MidnightDraven View Post
Login to BIS account and use Change Device when you want to change devices. Enter the PIN of whichever device you want to use, after inserting the sim in that phone.
Excuse the ignorance but does everybody with a BB account already have a BIS account? I may need to register one but didn't want too create two.
I noticed today that simply putting the sim in auto asked me to set up the email on my 8100 but didn't on the torch. On the torch there was an update for the email service which once applied got it working.
The 8100 was instantaneous but a little delay on the torch possibly by me not changeing devices in the bis. Another thing I noticed which was probably causing some confusion was the icons for the email accounts only showed up when I unckecked hide.

I did try logging in at the bis site but it said invalid user/password is the login same as the one I use for app store?
Posted via BlackBerryForums.com Mobile
Offline  
Old 04-23-2011, 04:55 PM   #4 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,217
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: Running two Blackberries got messed up

This should help

https://bis.eu.blackberry.com/html?brand=o2mailuk
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 04-24-2011, 01:02 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2011
Model: 9800
PIN: N/A
Carrier: o2
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Running two Blackberries got messed up

Thanks but both my phone and browser say I'm not allowed to login via html.

How do I do it through the device?
Offline  
Old 04-24-2011, 02:36 PM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,217
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: Running two Blackberries got messed up

You should do it from a PC. Once completed you should be able to correct the email accounts and select the BB for the service
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 04-25-2011, 06:45 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2011
Model: 9800
PIN: N/A
Carrier: o2
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Running two Blackberries got messed up

Thanks for all help so far, I'm still getting problems logging into that link.

Quote:
Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service.
I get that both while trying to login through my PC and if I use the browser on the Torch. I found a couple of links but I can't post them yet not enough posts.

Basically though I can't log in via the PC because my BB is auto set to get the settings and I can't find anywhere in the email menu to change this.

Last edited by AverageWhiteBloke : 04-25-2011 at 06:55 AM. Reason: added info
Offline  
Old 04-25-2011, 07:40 AM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default Re: Running two Blackberries got messed up

Not via the browser on your phone, but the Email Settings [or Manage email] icon usually in the Setup folder.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 04-26-2011, 05:54 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2011
Model: 9800
PIN: N/A
Carrier: o2
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all the help it would appear its user error It seems that when I swap phones it automatically sends a message to import my email but For some reason the email icon is hidden and only shows up when I show all and unhide the icon.
The reason I can't log in to my account online is because my phone is set not to allow it. I can however change it to do so but its irreversible and the procedure for doing it is not like the link I found. Apparently there
Should be an option to create an account is not available on my phone possibly because I have already used it on set up. If the mail doesn't come through on inserting the sim I just go to options/advanced/routing table and register the device again.
Posted via BlackBerryForums.com Mobile

Last edited by AverageWhiteBloke : 04-26-2011 at 05:59 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Running two Blackberries got messed up
Thread Thread Starter Forum Replies Last Post
Agent 1 failed to start. Error code 5305 itdTechnician BES Admin Corner 15 09-22-2010 01:23 AM
Blocking OWA access from blackberries usererror BES Admin Corner 23 04-17-2009 09:58 AM
Memory management / Applications running in background? sslbun General Legacy Device Discussion 12 05-03-2007 10:11 AM
looking for help- how popular is BB in the enterprise? ktm General BlackBerry Discussion 18 09-14-2004 02:28 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.