BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-01-2011, 08:28 AM   #1 (permalink)
New Member
 
Join Date: Apr 2011
Model: 8900
PIN: N/A
Carrier: ?
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Removed IT Policy but still having problems

Please Login to Remove!

Succesfully removed the IT policy on my 8900 with it now displaying all the functions and listing no reference to a policy.
Yet when I go to set up email, it still only lists connecting to a enterprise server
Any ideas?
Thanks
Offline  
Old 05-01-2011, 08:33 AM   #2 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 246 Times in 238 Posts
Default Re: Removed IT Policy but still having problems

You need to have an ACTIVE BlackBerry specific Data Plan in order to get the Personal Email Setup option.

If you are only seeing the "Enterprise Email" setup option, that doesn't have anything to do with the IT Policy. It has to do with in having the properly data plan active.
Offline  
Old 05-01-2011, 08:34 AM   #3 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default Re: Removed IT Policy but still having problems

You need a blackberry data plan.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 05-01-2011, 08:46 AM   #4 (permalink)
New Member
 
Join Date: Apr 2011
Model: 8900
PIN: N/A
Carrier: ?
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Removed IT Policy but still having problems

ahh cheers dudes, will get that sorted now
wanted to make sure the policy was totally removed
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Removed IT Policy but still having problems
Thread Thread Starter Forum Replies Last Post
BES5 IT Policy Reconciliation - WTF? speeder BES Admin Corner 0 06-03-2009 12:19 PM
Deploying apps through the BES Gavsta General 8300 Series Discussion - Curve 3 08-26-2007 08:33 AM
IT Policy Problems.. Fresh69 BES Admin Corner 1 09-27-2006 11:43 PM
BES for Domino 4.0 SP4 - Coming Soon jibi BES Admin Corner 0 03-01-2006 11:29 AM

Yokogawa UD1BG3-004N-6AB-1TB-N servo driver Parker DMG31004B-14492
$1199.0
Yokogawa UD1BG3-004N-6AB-1TB-N servo driver Parker DMG31004B-14492 pictureTektronix P6046 Differential Probe With Amplifier
$49.99
Tektronix P6046 Differential Probe With Amplifier pictureHoneywell R7247C 1001 R4332B Rectification Amplifier w/ Sub Base R7247C1001
$199.99
Honeywell R7247C 1001 R4332B Rectification Amplifier w/ Sub Base R7247C1001 picture* NEW SEALED OKUMA MDU-02-F SERVO DRIVE AXIS UNIT
$0.99
* NEW SEALED OKUMA MDU-02-F SERVO DRIVE AXIS UNIT picturePerma Power S-1442 Mobile Power Adapter, & mic for S302 & S702 Amplifiers
$9.99
Perma Power S-1442 Mobile Power Adapter, & mic for S302 & S702 Amplifiers  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.