BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   BES 5.0.3 no access to webconsole or webdesktop (http://www.blackberryforums.com/general-blackberry-discussion/250202-bes-5-0-3-no-access-webconsole-webdesktop.html)

usion 06-15-2011 12:55 PM

BES 5.0.3 no access to webconsole or webdesktop
 
Hello and thanks in advance. I did and upgrade from 5.0.1 to 5.0.3 in bes express and everything seemed to go alright. Emails and everything are working and people aren't yelling at me yet. The big issue for me is that I can not accesses the webconsole or webdesktop with using any AD username or password or thru the administrator service account. I have searched and searched about this and have tried a lot of the KB's with no success. I have uninstall and reinstalled with no avail.

I get this in the BBAS-AS LOG everytime that I try to log into it with and AD user
(06/15 12:53:02:953):{http-KRONOS.IPPOLITOPRODUCE.COM%2F192.168.99.10-3443-1} [com.rim.bes.basplugin.activedirectory.LDAPSearch] [INFO] [ADAU-1001] {u=SystemUser, t=2645} performPagedLDAPSearch problem performing LDAP operation: url=ldap://virtualns2.ippolitoproduce.com:3268 base= filter=(&(objectClass=user)(objectCategory=person) (|(sAMAccountName=chrisj)(userPrincipalName=chrisj ))) scope=2

I get this error on the old install or the new install and I have even installed it on a different server but with no difference. The weird thing is if I put in a username and a bad password I get :

(06/15 12:54:37:377):{http-KRONOS.IPPOLITOPRODUCE.COM%2F192.168.99.10-3443-1} [com.dstc.security.kerberos.jaas.KerberosLoginModul e] [ERROR] login failed: Kerberos error creating ticket: com.dstc.security.kerberos.KerberosError: Pre-authentication information was invalid
KrbError:
Error code: 24
Error message: null
Client name: null
Client realm: null
Client time: null
Server name: krbtgt/IPPOLITOPRODUCE.COM
Server realm: IPPOLITOPRODUCE.COM
Server time: Wed Jun 15 12:54:37 EDT 2011

which is kind of saying that it is working and authenticating. Any help would be greatly appreciated.
thanks
usion

usion 06-15-2011 01:47 PM

Re: BES 5.0.3 no access to webconsole or webdesktop
 
Forgot to mention blackberry is installed on 2003 server and running exchange 2007

dc/dc 06-16-2011 02:32 AM

Re: BES 5.0.3 no access to webconsole or webdesktop
 
Check the BES Admin Corner.


All times are GMT -5. The time now is 01:05 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.