BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2004, 08:20 PM   #1 (permalink)
New Member
 
Join Date: Jan 2005
Model: 8703e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 11-25-2004, 08:30 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-25-2004, 10:05 PM   #3 (permalink)
New Member
 
Join Date: Jan 2005
Model: 8703e
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-26-2004, 12:56 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: nowhere
Model: 5790
Carrier: Velocita
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-20-2005, 06:36 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default Nextel 7520 - Calibration mode?

Associate got an email with attachment (.doc i believe) and the 7520 went into calibration mode and wont leave it. took the battery out and have tried everything....being told that the only solution is the swap out for warranty....anyone ever seen calibration mode and more importantly, does anyone know how to get out of it?
Offline  
Old 01-20-2005, 08:06 PM   #6 (permalink)
Thumbs Must Hurt
 
BlackBerryGuide's Avatar
 
Join Date: Jan 2005
Location: Winnipeg, MB
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Think I already replied to the person this happened to... personally I've never seen it before (wish I had one that did that, there's just something about seeing things you're not meant too).

My suggestion was that he call techsupport back and if swap-out was their best solution, ask them to contact RIM on his behalf (they should have support contact at RIM, most providers do)... I'm assuming that the CAL screen exists for a reason and I'd hope RIM would know what it means and how to get rid of it.

I do seem to remember the error saying something about a mismatch of some kind, so there may be no fix without it being shipped to RIM...

But I too would be interested in knowing if anybody else has ever seen this message.
Offline  
Old 04-11-2005, 04:45 PM   #7 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have that same issue right now. The actual message is "serial # mismatch" if you type "go" at that screen, it goes into a diagnostic mode. Once the diag test is complete you get a PASS screen and instructions to type "RET" which takes you back to the original screen. Still waiting on TSupport to get back to me. They originally suggested I type "start" to get the unit running again, but that didnt work for me.
Offline  
Old 04-11-2005, 11:10 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was the original victim of this particular problem, and I'm sorry to say I never got far with the attempted solutions -- the device stubbornly refused to leave cal mode, or to do anything besides cycle through the red, green, and blue LCD test colors. It did display the S/N mismatch error as well.

All this because I tried to download a .doc attachment.

Anyway, I had to send the unit back to Nextel for a replacement unit. Which was inconvenient, but the new one has been going flawlessly for three months.

Good luck!
__________________
Nextel BB7520 on Nextel (US)
Offline  
Old 04-14-2005, 08:56 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok here is your fix for cal mode go to desktop manager -application- connect the bb - then go thru until you see an advance button and make sure all of the boxes are checked there is 3 of them you may get some wierd error while this is running ignore them and do not disconnect the bb at any point until this is done. problem fixed
also if you can back up first but when you restore back up go to backup/restore advance and select what you want restored do not do a full restore
Offline  
Old 04-14-2005, 08:57 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default your fix

ok here is your fix for cal mode go to desktop manager -application- connect the bb - then go thru until you see an advance button and make sure all of the boxes are checked there is 3 of them you may get some wierd error while this is running ignore them and do not disconnect the bb at any point until this is done. problem fixed
also if you can back up first but when you restore back up go to backup/restore advance and select what you want restored do not do a full restore
Offline  
Old 05-19-2006, 05:30 PM   #11 (permalink)
Thumbs Must Hurt
 
BilltheCat's Avatar
 
Join Date: Mar 2006
Location: Sanford FL
Model: 7100i
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

desktop mgr will not show it connected. it does nothing, and no changes. start doesnt work either and stqrt either. boo hiss.
__________________
Nextel 7100i Borg Approved!
Pin 4011D906
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.