BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-02-2006, 09:10 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Texas
Model: Curve
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB now seems really slow

Please Login to Remove!

I just activated my data plan yesterday and now the BB seems really slow switching between menus and such. Is this normal? I was just running it as a phone for about 2weeks and it was very smooth.
Offline  
Old 02-02-2006, 09:18 AM   #2 (permalink)
Thumbs Must Hurt
 
ebgreen's Avatar
 
Join Date: Jan 2006
Model: 8700
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, since you just increased the processor load and the memory requirements, I wouldn't be suprised that it slowed down some. What model BB?
Offline  
Old 02-02-2006, 09:24 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Texas
Model: Curve
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

7100g


Quote:
Originally Posted by ebgreen
Well, since you just increased the processor load and the memory requirements, I wouldn't be suprised that it slowed down some. What model BB?
Offline  
Old 02-02-2006, 09:30 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Texas
Model: Curve
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

7100g


Quote:
Originally Posted by ebgreen
Well, since you just increased the processor load and the memory requirements, I wouldn't be suprised that it slowed down some. What model BB?
Offline  
Old 02-02-2006, 09:30 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Location: Texas
Model: Curve
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

7100g


Quote:
Originally Posted by ebgreen
Well, since you just increased the processor load and the memory requirements, I wouldn't be suprised that it slowed down some. What model BB?
Offline  
Old 02-03-2006, 01:30 PM   #6 (permalink)
Thumbs Must Hurt
 
ebgreen's Avatar
 
Join Date: Jan 2006
Model: 8700
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting the impression that you have a 7100g. Not sure though.

Not much you can do. The 7100g is new enough that I don't think you would see a difference with another model. You might poke around in the forums here I have seen posts that one device software version is faster than another but I don't know that I have seen what I would consider definitive proof of one actually being faster than another.
Offline  
Old 02-03-2006, 01:42 PM   #7 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Actually that's not true -- The 7100g is about half the speed of the 7250, and about one-fifth the speed of the 8700. The GSM/GPRS 7100 originals are not terribly fast BlackBerry models. The 7100i, 8700 Series, (and possibly the 7105t) are very noticeably faster than the 7100g/v/x/t/r
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 02-03-2006, 02:50 PM   #8 (permalink)
Thumbs Must Hurt
 
ebgreen's Avatar
 
Join Date: Jan 2006
Model: 8700
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I stand corrected.
Offline  
Old 02-03-2006, 02:59 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ebgreen
I'm getting the impression that you have a 7100g. Not sure though.
hahahaha
Offline  
Old 02-03-2006, 09:38 PM   #10 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

Maybe you should run a tweak test and verify your registry settings?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.