BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2011, 08:38 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2011
Model: curve
PIN: N/A
Carrier: t-mobile
Posts: 22
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default frustrating UMA problem

Please Login to Remove!

So for some reason my phone will not connect to my UMA.

Its a Tmobile 9300. It always has connected to my wireless, but as I have no other means of getting texts (no reception otherwise), this is inconvenient.

It just endless "says searching for network". Past tricks like turning all connections off and restarting the phone both by battery removal and shutting down are not working. It worked this morning for crying out loud!

Any ideas?
Offline  
Old 10-12-2011, 09:22 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,913
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default Re: frustrating UMA problem

Have you rebooted your router?
Offline  
Old 10-12-2011, 09:39 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2011
Model: curve
PIN: N/A
Carrier: t-mobile
Posts: 22
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: frustrating UMA problem

no, I didnt know if it would matter. I get wireless internet fine (Im emailing). My phone says "no service" on the top of the screen, but appears to recognize the wireless also. When I got to "set up wifi" it says Im already connected to my wireless, yet isnt. Ill try the reboot.
Offline  
Old 10-12-2011, 09:59 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2011
Model: curve
PIN: N/A
Carrier: t-mobile
Posts: 22
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: frustrating UMA problem

so I got it to work. I would search for available networks, which would time out, and not be connected when it did. But, I noticed while it was searching that UMA appeared on the upper right, so I searched again, at when it was about 62% done I cancelled, and it stayed connected! weird.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: frustrating UMA problem
Thread Thread Starter Forum Replies Last Post
Verizon FIOS outage --> TMo UMA outage... vinmontRD Network Outages - powered by DataOutages.com 2 10-02-2009 10:21 PM
Successful UMA range extension using two AP's and WDS kd78 WiFi HotZone 23 02-27-2008 09:36 AM
How to tell when UMA is out vs my problem? TevocRoux WiFi HotZone 3 12-12-2007 05:54 PM
UMA w/o BIS BBFan11 General 8300 Series Discussion - Curve 8 10-03-2007 12:48 PM
nXTL problem on 7520 CyBeRcR0W General BlackBerry Discussion 1 08-18-2006 08:23 PM

SunUltra 45 (602-3689-01) UltraSPARC IIIi 2x1.6GH,2GB,4X250G,XVR-300 Workstation
$1595.0
SunUltra 45 (602-3689-01) UltraSPARC IIIi 2x1.6GH,2GB,4X250G,XVR-300 Workstation pictureBlack apron Breast Cancer Ribbons Hearts waitress server waist apron 3 pockets
$11.0
Black apron Breast Cancer  Ribbons Hearts waitress server waist apron 3 pockets pictureBlack Reversible HEARTS PARIS LOVE waitress server waiter waist apron 3 pockets
$13.0
Black Reversible HEARTS PARIS LOVE waitress server waiter waist apron 3 pockets  pictureNEW 42R5128/42R5126 PCI INTEGRATED xSERIES SERVER BOARD W/1GB DDR
$44.99
NEW 42R5128/42R5126 PCI INTEGRATED xSERIES SERVER BOARD W/1GB DDR pictureInter-Tel Mitel 550.5388 PS-1 IAWC WCRS Server w/ USB Dongle
$399.99
Inter-Tel Mitel 550.5388 PS-1 IAWC WCRS Server w/ USB Dongle picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.