BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2006, 01:00 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: NY
Model: 7100i
Carrier: Nextel
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem BB7520 with 4.1

Please Login to Remove!

i downloaded 4.1 and i really like it but i have one issue with when you compose a new e-mail. every time you send an e-mail it says send using "default" and my default is desktop but it changes according to who i send the e-mail to. very annoying. i hope i can change something so that it defaults to desktop. any help would be appreciated. thanks in advance for your help.
__________________
:
Offline  
Old 02-03-2006, 01:13 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

not sure what your issue is.

thats the way its worked for since i got a 7520, OS 4.0.x, but it was just transparent. Now it shows you.
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 02-03-2006, 01:39 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: NY
Model: 7100i
Carrier: Nextel
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no, before i updated to 4.1 it showed but it always defaulted to whichever you used last (destop or webclient). now it says default prior to typing anyone into the "to" field but when you enter someones name it changes to either desktop or webclient. it is not consistent. i want it to always use desktop unless i change it (that's how it was before). thanks for responding...
__________________
:

Last edited by g2_nextel : 02-03-2006 at 04:42 PM.
Offline  
Old 02-04-2006, 02:12 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: NY
Model: 7100i
Carrier: Nextel
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone have any ideas/hints on how to fix this?
__________________
:
Offline  
Old 02-06-2006, 11:00 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: NY
Model: 7100i
Carrier: Nextel
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i still can not figure out how to fix this any help would be appreciated.
__________________
:
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.