BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2006, 01:06 PM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WAP Push Errors on Blackberry

Please Login to Remove!

I have a blackberry 7100 that received a random WAP Push advertisement a while back. That company has stopped sending me the message (this has been confirmed by my carrier) but every time I power my phone off then back on it appears again as if it were a new message. Does anyone have an idea why this is happenning!

Thanks!
Offline  
Old 02-03-2006, 04:55 PM   #2 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There was a thread on a simular situation to this awhile back. Turned out that the push message was stored on the SIM chip. I don't know if this is the same but they corrected it by putting their SIM in a phone that allowed deleting this type of item from the SIM and deleted it. Worked after that according to the thread. You might try searching for that thread.

Hope this helps.
Rcbjr
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.