BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2006, 04:38 PM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100x
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BlackBerry 7130e w\EVDO as a Modem!!! HELP PLEASE

Please Login to Remove!

I have configured everything as the forums outlined but I still get invalid user name and password on this domain when connecting...

Any ideas?
Offline  
Old 02-03-2006, 07:26 PM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cgautreaux
I have configured everything as the forums outlined but I still get invalid user name and password on this domain when connecting...

Any ideas?
I mentioned this 20 times already. You MUST add the tethering option to your unlimited data service with Verizon. Its an additional $15/month.

The error you aregetting indicates you don't have the service option.

Please do a search in the future. You will find your answers.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.