BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2012, 01:51 AM   #1 (permalink)
New Member
 
Join Date: Jan 2012
Model: 8520
PIN: N/A
Carrier: Vodafone IN
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Http connection Issue in 9300

Please Login to Remove!

I made an application in j2me and ported in Blackberry, the app is running properly in 8520, 8220 but in 9300 is not working. I debug the code and found out that http 400 error while calling the web-service APIs, the same thing i have done in 8520 its working properly with http 200.I don't know what's the problem.I tried to run an app in simulator its working fine, also tried to sign an application but its not working in 9300.

Kindly provide me solution, if you have.
Offline  
Old 01-20-2012, 05:58 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Blackberry Http connection Issue in 9300

You need to look in the Developer section.
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Blackberry Http connection Issue in 9300
Thread Thread Starter Forum Replies Last Post
Bes 4.1.7 Mr2 Mikey_AGBoston BES Admin Corner 5 04-29-2010 03:37 PM
New Blackberry Server wants to reactivate users after power outage! Urlryn BES Admin Corner 19 12-27-2007 03:55 PM
BES for Domino 4.0 SP4 - Coming Soon jibi BES Admin Corner 0 03-01-2006 11:29 AM
BES 4.0 SP2 for Exchange now available jibi BES Admin Corner 49 08-17-2005 09:51 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.