BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2006, 12:00 PM   #1 (permalink)
Thumbs Must Hurt
 
cohiba smoker's Avatar
 
Join Date: Apr 2005
Location: Indiana
Model: Storm
Carrier: VZ
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Radio Function??

Please Login to Remove!

7520 upgraded to 4.1 2 days ago without any trouble. tried loading bb reply this morning and the bb hasnt worked since. The main screen will show, but cant get the radio to turn on. The bb is scrolling extremely slow also, kinda like when the processor on a pc is overloaded. I restored to yesterday's backup, but still no radio. Now the battery indicator is red too. I know that the battery is ok though, because I put it in my old 7510 and it works.
Any thoughts or suggestions?
TIA
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Vintage Metal Library / Receipe Card File #1364
$19.98
Vintage Metal Library / Receipe Card File #1364 pictureRARE VINTAGE Weksler Temperature Chart Recorder R0V1A2A W7-50+70-10V **UNTESTED*
$165.0
RARE VINTAGE Weksler Temperature Chart Recorder R0V1A2A W7-50+70-10V **UNTESTED* pictureNEC vintage car phone ( TR5E800-31B Mobile Phone )
$5.0
NEC vintage car phone ( TR5E800-31B Mobile Phone ) pictureVintage L34TRK 6400AH Motorola UHF Flexar base station
$29.99
Vintage L34TRK 6400AH Motorola UHF Flexar base station pictureVintage Letterpress Printing First National Bank Of OR Logo Printers Block Stamp
$15.99
Vintage Letterpress Printing First National Bank Of OR Logo Printers Block Stamp picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.