BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2012, 08:49 AM   #1 (permalink)
New Member
 
Join Date: Jul 2012
Model: 9830
PIN: N/A
Carrier: dont know
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default cant find 'memory use' and 'explore' in media menu

Please Login to Remove!

I'm no longer seeing 'memory use' and 'explore' in media menu. I thought it's because the theme I use doesnt provide that option but when I change thame to the original one from blackberry, it still missing, please somebody help me. Thanks
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-18-2012, 07:19 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,302
Post Thanks: 43
Thanked 580 Times in 575 Posts
Default Re: cant find 'memory use' and 'explore' in media menu

look in all the other folders and pull the battery to reset the blackberry.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.