BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-12-2012, 08:21 AM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9100
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise activation freezes

Please Login to Remove!

I am having a strange issue. We activate our Blackberries through desktop manager using the move mouse around to generate key method and this works fine from all our office except one. when we try to use the Blackberry in this one office it has trouble connecting and if we try to activate a user here it gets to just before the generate key step and freezes.

We've tried wireless but it doesnt work so this is why we use DM. The user was previously set up on BES and activated in another office but there was some issues with the Blackberry which is why we had to wipe it and start again.

Tried removing and re-adding the user on the BEs but still no joy. anyone have any ideas?

Cheers
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Enterprise activation freezes
Thread Thread Starter Forum Replies Last Post
Bes 4.1.7 Mr2 Mikey_AGBoston BES Admin Corner 5 04-29-2010 03:37 PM
Enterprise Activation Completes; however, it starts up again for no apparent reason. blittleu General BlackBerry Discussion 0 01-29-2009 08:33 PM
Enterprise activation hanging in various places DarnellX BES Admin Corner 8 12-09-2008 06:14 PM
Enterprise Activation Only? efector BES Admin Corner 3 12-18-2006 05:22 PM
7100v & Enterprise Activation Aminocom General Legacy Device Discussion 3 11-23-2005 01:20 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.